Problemas con actualizacion a 3.1

Inicio Foros WordPress Instalación / Actualización Problemas con actualizacion a 3.1

Etiquetado: ,

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  LGrusin hace 7 años, 6 meses.

  • Autor
    Publicaciones
  • #20492

    victidona
    Participante

    <p>Recientemente actualice a la version WP 3.1 en español. Yo tenia la 3.0 instalada con 3 blogs.</p>
    <p>Note varios problemas luego de instalar.<br />
    1) No puedo editar en forma visual. <br />
    Ya revise que no tengo tildada la opcion en Usuarios, para no permitir modo visual.<br />
    2) No funcionan las flechas del menu de la izquierda del tablero. <br />
    Es algo que no traeria mayor problema, porque hago clic en el titulo del menu (themes, usuarios, etc.)<br />
    3) No funciona el plugin SlideDeck (uso la version 1.3.71)<br />
    4) Los plugins que veo desde el superadmin, no los veo en los sitios</p>
    <p>Estuve buscando consultas anteriores y estas no las he visto.</p>
    <p>Quedo a la espera de alguna ayuda.<br />
    Saludos!!<br />
    Victor.
    </p>

  • #51153

    shokiu
    Participante

    Otro damnificado por aquí, aunque a mi me ha pasado al actualizar a 3.1.1 (la marca como 3.1.2 alpha),

    Mi problema es solo con el modo visual, he probado a habilitarlo / deshabilitarlo varias veces y no se soluciona, lo veo el modo visual en los post pero no sus opciones ni el post en dicho modo…

    Hay solución.

    Saludos.

  • #51154

    victidona
    Participante

    Shokiu, mi problema era con la versión en español de WP. Descargate e instalá la versión en ingles para ver si se resuelve el problema.

  • #51158

    cuadroblanco
    Participante

    Hola,

    Acabo de actualizar WP a la versión 3.1.1 español y automático del panel de control, Me ha tirado un error, diciendo que uno de los archivos no se había instalado, Y ya NO PUEDO ACCEDER AL PANEL DE CONTROL. Meto usuario y contraseña y NO HAY NADA..

    ¿Alguien sabe qué ha pasado?

    Desde mi FTP he dado permisos a todos los archivos del WP, pero no funciona.

    🙁

  • #51165

    LGrusin
    Miembro

    Por lo que he podido averiguar el problema de no poner abrir los menús es de javascript más concretamente jquery. Algunos plugins usan versiones anteriores de jquery a la que lleva WordPress 3.1. Después de actualizar es posible que haya conflictos.

    – Prueba desactivar plugins
    – Comprobar o desactivar códigos javascript propios
    – Elimina archivos temporales o historial de navegación del navegador
    – En la carpeta wp-includes/js están todos los javascript, jquery, el editor tinymce, etc, etc.

    Si caso subir toda esta carpeta de nuevo y probar.

    Esto le está pasando a mucha gente y creo que lo mejor es que detallen qué plugins están usando y si han hecho modificaciones en javascript en sus themes. De esta forma podremos empezar a sospechar quién o quienes son los causantes de estos bugs.

    Un saludo

  • #51213

    LGrusin
    Miembro

    También puedes mirar aqui

    [url=http://ayudawp.com/foro/topic/problema-visualhtml-urgente]problema-visualhtml-urgente[/url]

    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest