Problemas con el editor en la versión WP 3.5.1

Inicio Foros WordPress Instalación / Actualización Problemas con el editor en la versión WP 3.5.1

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  MariaIsabel hace 5 años, 8 meses.

  • Autor
    Publicaciones
  • #67918

    Leonard
    Participante

    Hola a todos.  Hace unas horas actualicé mi instalación de WP a la versión 3.5.1, todo estupendo…  hasta que me percaté que los menús desplegables de la pantalla del editor no funcionaban, seguidamente me dí cuenta que no aparecía el campo para insertar subtítulos y el remate final fue ver como el campo del editor estaba en blanco, no me permitía escribir y la barra de herramientas había desaparecido.

    Lo que hice a continuación fue desactivar algunos plugins, por ver si el problema estaba en alguno de ellos, y efectivamente parte del problema estaba allí. Digo parte del problema porque lo único que se solucionó fueron los menús desplegables, el resto sigue igual.

    Sin embargo, buscando solución,  llegué a una página en la que se decía que el problema que se generaba al instalar la versión WP3.5 (que casualmente es la misma que se produce con la 3.5.1)  es debido al navegador Chrome y que puede dar problemas con el editor. Pues entonces probé mi WP en Firefox y para mi grata sorpresa todo funciona.

    Sin embargo sigue sin funcionar en Chrome. ¿Alguien sabe cuál puede ser el problema o si realmente el problema radica en los navegadores y no es de la propia versión WP3.5.1?

    Un saludo a todos

     

  • #67976

    MariaIsabel
    Participante

    Hola;  ALT+Shift+G  te lleva a la la pantalla completa, donde puedes escribir el post y es donde no se pueden ver los menus desplegables. Es nuevo con el 3.5.1, pero para usarlo tienes que darle al botón que está al lado de ABC,  y arriba a la izquierda una vez estás en pantalla completa,  pone exit full screen para volver al modo normal, a menos que sea debido a  un plugin  que te lleve directamente, en Chrome  funciona perfectamente, el 3.5.1. Es lo único a lo que le encuentro explicación y solución. Suerte

     

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest