Problemas con el FeedBurner

Inicio Foros WordPress General WordPress.org Problemas con el FeedBurner

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  LGrusin hace 7 años, 7 meses.

  • Autor
    Publicaciones
  • #20938

    jamarchi
    Participante

    <p>Hola Gente…<br />
    Tengo el siguiene problema, tengo un blog y todo me funciona bien, pero lo que quiero es que los usuario que se inscriba les llegue un mail para que reciban los nuevos post, agregue el FeedBurnes y me llega pero el mail que me llega es el siguiente sin las imagenes del blog ni nada de estilo, es texto plano y sin nada de nada, gracias por la ayuda</p>
    <p>Jamarchi Tu Blog </p>
    <p>


    <br />
    Wallpaper Collection Jamarchi – Animales </p>
    <p>Posted: 13 Apr 2011 09:30 AM PDT</p>
    <p>8 JPEG | ~ 5616×3744 pix | 6 Mb I-FileZ</p>
    <p>This is a content summary only. Visit my website for full links, other content, and more!
    </p>

  • #51398

    LGrusin
    Miembro

    Entra en la configuración de FeedBurner, pestaña Optimize y en el menú de la izquierda donde pone Summary Burner. Ahí vacia el texto ese de [[ This is a content summary only. Visit my website for full links, other content, and more! ]] y guarda los cambios.

    En WordPress debes permitir la lectura completa del artículo desde el Feed. Menú Settings – Reading, (Ajustes – Lectura) donde pone “For each article in a feed, show” marca “Full text” (Para cada artículo en el Feed mostrar, texto completo)

    Por cierto, a mi me mandas una imagen de 6 megas y me desuscribo de tu blog… 😉

    Un saludo

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest