Problemas con galeria Multimedia

Inicio Foros WordPress General WordPress.org Problemas con galeria Multimedia

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  coralinebcn hace 8 años, 7 meses.

  • Autor
    Publicaciones
  • #16605

    coralinebcn
    Participante

    <p>Cuando intento subir una imagen directamente mientras escribo el post para que aparezca en este, me da el siguiente error:<br />
    No se pudo crear el directorio /hosting/www/jordimsx.com/public/wp-content/uploads/2010/03. Asegúrate de que el servidor tiene permisos de escritura para el directorio superior</p>
    <p>Esto me ocurre con un wordpress ver. 2.9.2 que acabo de instalar en el dominio http://www.jordimsx.com<br />
    El theme que tiene es el Gamerpress que encontré aqui: http://siteeditor.net/gamerpress/ No he sabido encontrar mas detalles de los creadores, el diseño lleva un pie que no se puede modificar, pero todo parecen links a sponsors.<br />
    A parte de tener activado el akismet, le he subido los siguientes plugins y tambien estan activos:<br />
    Use Google Libraries<br />
    All in one Seo Pack</p>
    <p>En opciones – Miscelanea, los archivos subidos tengo puesto que se suban en: wp-content/uploads<br />
    no tengo ruta especificada debajo y tengo marcado que me los ordene por mes y año.<br />
    Me da la sensacion de que no busca correctamente la hubicacion de la galeria multimedia. He accedido desde el ftp y he subido un archivo a ver si desde la seccion Multimedia me lo encontraba, pero tampoco, ni tampoco me deja subir nada desde alli.<br />
    Alguien tiene alguna solucion?<br />
    Sabeis desde donde puedo ver la direccion en la que busca la galeria multimedia? Da la sensación de ser ese el problema…</p>
    <p>Muchas gracias de antemano -.-
    </p>

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest