problemas con gengo y wordpress 2.9

Inicio Foros WordPress Plugins problemas con gengo y wordpress 2.9

Etiquetado: , ,

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  nolo hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15538

    nolo
    Participante

    <p>Hola a todos!</p>
    <p>Soy nuevo por aquí, así que espero estructurar el mensaje de acuerdo con las normas del foro :-)</p>
    <p>Tengo una instalación local (en un pendrive) de la versión 2.9 del wordpress, para hacer varias pruebas sobre la idoneidad del mismo para utilizarlo como web portafolio. Actualmente estoy familiarizándome con el nuevo entorno y jugando con temas, plugins y widgets varios.</p>
    <p>Actualmente utilizo wordpress -v2.5, creo- para el blog del estudio en el que trabajo (100lm2.cenlitrosmetrocadrado.com), en el que utilizamos el plugin gengo para gestionar los idiomas.</p>
    <p>Instalé gengo en este worpress local, pero no me funciona, no me aparece ningún menú de gestión del mismo en el dashboard. Sabéis si es compatible con esta última versión de wordpress?</p>
    <p>Ah, tengo también instalados el plugin Vimeo for WordPress, y mis conocimientos de programación tienden a cero…</p>
    <p>Gracias de antemano por vuestra atención.
    </p>

  • #35852

    nolo
    Participante

    Hola de nuevo.

    Finalmente abandoné gengo, parece ser que está descontinuado desde el verano del 2008. Ahora estoy con el qtranslate, que funciona de forma parecida. La última versión del plugin es compatible con wp2.9, con wp2.9.1 todavía no es compatible, pero suelen tardar entre 1-2 semanas en actualizar el plugin para cada versión de wp.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest