Problemas con inicio de sesion en wordpress

Inicio Foros WordPress General WordPress.org Problemas con inicio de sesion en wordpress

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  fiebrex hace 7 años, 4 meses.

  • Autor
    Publicaciones
  • #20709
  • #50655

    imported_fliberty
    Participante

    Pienso que tiene algo que ver con la configuración del dominio, en la configuración del dominio verifica que tenga las DNS correctas, es decir que tenga las DNS del nuevo hosting, por que la verdad a mi me sale una página con publicidad y no una instalación de WP.

  • #50658

    fiebrex
    Participante

    exacto, esa misma pagina me ha salido siempre, por cierto, soy nuevo en esto de tener un blog o simplemente usando el gestor de contenido. Por lo que te agradeceria si pudieras explicarme eso de configurar las DNS con mi hosting(bluehost), en alguna base de datos?. De cualquier manera gracias por contestar pronto, sigo investigando, regreso pronto!

  • #50669

    imported_fliberty
    Participante

    Eso no se configura en ninguna base de datos, eso tienes que verlo con tu proveedor de dominio; por ejemplo yo distribuyo hosting y dominio, para el hosting yo brindo las siguientes DNS: ns1.dominio.com y ns2.dominio.com; si bluehost utiliza el mismo patrón sería: ns1.bluehost.com ns2.bluehost.com; con esta información, tienes que acceder a tu cuenta en la empresa donde contrataste el dominio (probablemente sea la misma del hosting, no lo se), e ir al apartado dominios ó mis servicios, ahi accede a la edición del dominio y busca la parte donde te permita configurar DNS, una vez hayas agregado las DNS anteriores, tomará un promedio de 24 horas hasta que se propaguen las DNS y se haya enlazado correctamente con tu hosting.

  • #50675

    LGrusin
    Miembro

    Yo lo que entiendo es que no hay ninguna instalación de WordPress en ese dominio. Aparece la página inicial del hosting antes de crear el sitio web.

    ¿Seguro que has instalado WordPress? ¿En que directorio? ¿En el raiz?

    Comprueba todo eso

    Un saludo

  • #50684

    fiebrex
    Participante

    Gracias por sus respuestas, y si, LGrusin, si he instalado el wordpress, @fliberty, podria ser esa configuracion con el dsn, he econtrado esa opcion, y voy a esperar un rato a ver. ya vuelvo

  • #50695

    LGrusin
    Miembro

    …que he instalado el wordpress 3.1. lo he instalado desde el simple scripts de bluehost y mi version phpmyadmin 3.3.8.1. Con un tema atrasado he entrado a esta base de datos y modificado el valor para agregarle el nuevo url(http://www.sanmiguelelgrande.org) en ambas lineas…

    Perdona pero es que me confunde eso que has dicho. Si instalaste WordPress, ¿Para qué modificaste esas líneas en la base de datos? No se supone que era una instalación nueva.

    Bueno, espero que se solucione pronto y nos cuentes cuál era el problema.

    Un saludo

  • #50852

    fiebrex
    Participante

    Modifique la base de dato en uno de mis intentos para acceder a wordpress.Aunque era instalacion nuevo, pero como dije antes, soy nuevo en estas cosas, por eso…
    Bueno, Gracias por sus valiosas aportaciones, he resuelto el problema. Solo configure las dns y quedo listo!. Uso bluehost y mi dominio en domain.com fui a mi cuenta del dominio y configure como dije antes las dns y ya!.
    Si entran al sitio, verán que decidi probar “LiveSite”, a ver que tal me funciona, de todas maneras por aqui me veran haciendo preguntas tontas jajha..Gracias.

  • #50853

    fiebrex
    Participante

    Por cierto Bluehost utiliza el mismo patron fliberty ns1 ns2 gracias

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest