problemas con los plugins

Inicio Foros WordPress Plugins problemas con los plugins

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  psicochugo hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17901

    psicochugo
    Participante

    <p>He estado mirando y por mucho que busco no encuentro la solucion a mi problema.</p>
    <p>Estoy haciendo un blog, voy a migrar de blogger a wordpress, utilizando wordpress.org y un hosting gratuito (000webhost). El tema es que lo he instalado todo sin problemas, funciona perfectamente, pero tengo un problema a la hora de activar e instalar CUALQUIER plugin. me sale el siguiente error:</p>
    <p> PHP Error Message</p>
    <p> Notice: Use of undefined constant wp_cumulus_widget – assumed ‘wp_cumulus_widget’ in /home/a9298596/public_html/wp-content/plugins/wp-cumulus/wp-cumulus.php on line 375</p>
    <p> Free Web Hosting</p>
    <p> PHP Error Message</p>
    <p> Notice: register_sidebar_widget está obsoleto desde la versión 2.8. Utiliza wp_register_sidebar_widget() en su lugar. in /home/a9298596/public_html/wp-includes/functions.php on line 3237</p>
    <p> Free Web Hosting</p>
    <p> PHP Error Message</p>
    <p> Notice: register_widget_control está obsoleto desde la versión 2.8. Utiliza wp_register_widget_control() en su lugar. in /home/a9298596/public_html/wp-includes/functions.php on line 3237</p>
    <p> Free Web Hosting</p>
    <p> PHP Error Message</p>
    <p> Notice: has_cap fue llamado con un argumento que está obsoleto desde la versión 2.0! El uso de niveles de usuarios por plugins y temas está obsoleto. Usa los perfiles y capacidades en su lugar. in /home/a9298596/public_html/wp-includes/functions.php on line 3321 </p>
    <p>Este mensaje me sale cuando activo el widget wp-cummulus, ni que decir que todo esta actualizado a la ultima version, etc etc… Los tres primeros errores soy capaz de solventarlos modificando el codigo del plugin, pero del ultimo error no hay manera…. ¿Alguna sugerencia? Llevo dos dias pegandome con ello y es que no encuentro la solución.</p>
    <p>Muchas gracias
    </p>

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido