Problemas con los Thumbnails y el Sidebar

Inicio Foros WordPress Programación Problemas con los Thumbnails y el Sidebar

Etiquetado: ,

Este debate contiene 13 respuestas, tiene 6 mensajes y lo actualizó  luiguidesign hace 6 años, 9 meses.

  • Autor
    Publicaciones
  • #21217

    castiel
    Participante

    <p>Hola:<br />
    Estoy sufriendo con un problema en mi WordPress, no me salen los thumbnails y me anda mal el presentador de imagenes.<br />

    Estás usando WordPress 3.1.2.

    </p>
    <p>PROBLEMA UNO:<br />

    1.jpg

    <br />

    Yo subo las noticias con imagen y todo (la imagen cargada en mi servidor, no linkeada de otro lado) y me figura la imagen por defecto de WordPress, no se por que no anda

    </p>
    <p>PROBLEMA DOS:<br />

    2.jpg

    <br />

    Al abrir mi sitio el sidebar me aparece asi, como que no carga, pero si le hago click en alguna de sus dos flechas….<br />
    3.jpg<br />
    Me carga digamos, abajo aparece el nombre de la supuesta noticia a cargar, anda perfecto si hago click me lleva, pero el problema esta en que no me carga directamente ni el sidebar ni me carga las imagenes

    </p>
    <p>Intente ser lo mas explicito posible! espero que puedan ayudarme!!</p>
    <p>Muchas Gracias por su tiempo
    </p>

  • #52222

    LGrusin
    Miembro

    Los themes como este requieren que les digas la imagen que quieres colocar en el slide. En la ventana de edición de posts, en el menú de la derecha abajo te sale una opción que pone “Set Featured Image” (en español creo que pone “Establecer la imagen destacada”). Puedes elegir la misma imagen del post o cualquier otra desde la librería o subir otra nueva. Una vez hayas seleccionado la imagen en la nueva ventana abajo pone “Use as featured image” (“Usar como imagen destacada”). Pues eso, le das y ya tienes tu imagen para el slide y los thumbnails o miniaturas.

    Puesto que es para el Slide la imagen debe ser de mayores dimensiones. Los thumbnails debería cogerlos de esta imagen también.

    Un saludo

  • #52227

    imported_fliberty
    Participante

    En algunos casos hay themes que no vienen preparados para cargar los thumbnail si no la URL de una imagen agregada a los campos personalizados; sería bueno que leyeras la documentación del theme o en todo caso, indicarnos cuál es el theme para que alguien pueda hacer las pruebas y brindarte una mejor solución.

  • #52231

    Pedro Raul
    Participante

    Lee el manual del theme!

  • #52265

    castiel
    Participante

    Hola! sigo con el problema!!

    Aca esta una noticia que cree, con la categoria “velez”
    [center][img]http://argenforos.com/cuevana/wp-content/uploads/2011/05/4.jpg[/img][/center]
    [center][url=http://argenforos.com/cuevana/wp-content/uploads/2011/05/4.jpg]Imagen en Tamaño Grande[/url][/center]
    ___________________________________________________________________________________

    Etos son sus respectivos campos personalizados
    [center][img]http://argenforos.com/cuevana/wp-content/uploads/2011/05/5.jpg[/img][/center]
    _________________________________________

    Y eswte es el Plug: Featured Content Gallery
    [center][img]http://argenforos.com/cuevana/wp-content/uploads/2011/05/21.jpg[/img][/center]
    [center][img]http://argenforos.com/cuevana/wp-content/uploads/2011/05/31.jpg[/img][/center]

    No entiendo que es lo que falla! 🙁

  • #52284

    castiel
    Participante

    Nadie?

  • #52296

    LGrusin
    Miembro

    ¿No dices que lo habías solucionado? ¿Has llevado a la práctica mi respuesta? ¿Qué theme usas? Si es de pago podrías preguntar a su autor que para eso cobra.

    Ese plugin no te hace falta para nada, WordPress lo puede hacer perfectamente.

    Un saludo

  • #52303

    castiel
    Participante

    Gracias por responder! estoy usando el theme BLOOM de pago, pero en la web de los autores no recibo ninguina respuesta, ademas de que hablan inglesd y yo no entiendo un moco jaja!!

    Tu respuesta tal cual la diste no me figura, pero si cree los campos personalizados, como muestro en las imagenes, y el de thumbnails lo hice como pide, de 60×60 BIEN CHICO y sigue sin responderme (N)

    Es una pena por que es hermozo el theme. El link del blog es el siguiente: http://www.Argenforos.com/cuevana

    Saludos!

  • #52326

    LGrusin
    Miembro

    ¿Qué significa no te figura?

    ¿Le has dado arriba a la pestaña Opciones de pantalla (Options screen)?

    Ahí te sale la opción “featured image”, “imagen destacada” o algo similar.

    Un saludo

  • #52334

    castiel
    Participante

    [center][img]http://argenforos.com/cuevana/wp-content/uploads/2011/05/Captura.jpg[/img][/center]
    Link de la imagen completa: http://argenforos.com/cuevana/wp-content/uploads/2011/05/Captura.jpg
    No me figura 🙁

  • #52390

    metacortex
    Participante

    ¿Y esto qué tiene que ver con programación?

  • #52396

    LGrusin
    Miembro

    ¿Y esto qué tiene que ver con programación?

    Pues si, tienes razón, pero así están la mayoría de los hilos, el Foro ya no tiene pie ni cabeza.

    O no respondemos a Hilos mal ubicados y mal titulados, lo cual me parece un poco drástico. O mueven el Hilo los moderadores (en estos momentos una locura corregir el desaguisado) o cerramos el kiosko. ¿Qué hacemos?

    Los Foros por desgracia son así, yo soy antiForo ( cualquiera lo diría… 😉 ) pero es un medio que le gusta a la gente para compartir información y para aprender.

    A lo que ibamos, Castiel, ese theme y ese plugin es antiguo. Es muy posible que las versiones de javascript actuales de WordPress entren en conflicto con las que usa ese plugin de “Featured content gallery”. ¿Ese plugin venía con el theme o lo has instalado tú después?

    Si te sirve de consuelo yo tampoco he logrado arrancar el dichoso Slide con ese plugin de “Featured content gallery”.

    No te sale la opción “featured image”, “imagen destacada” porque ese theme es antiguo. En aquellos tiempos se usaban los campos personalizados como hace este theme.

    Un saludo

  • #52402

    castiel
    Participante

    Gracias por tu respuesta! 🙂 Vere si consigo otro 😉

    Cierrenlo si quieren!

  • #55076

    luiguidesign
    Participante

    un plugin para que resuelvan este problema [b]Auto Post Thumbnail[/b] y encima de crea miniaturas de otras servidores de imagenes externos de cualquiera por si no quieres subir imagenes a tu hosting, y para los videos de youtube si quieres generar las miniaturas es [b]Video thumbnail[/b] al guardar el post se crea automaticamente la miniatura del video 😉 SALUDOS..

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest