PROBLEMAS con Platinum SEO

Inicio Foros WordPress SEO – SEM PROBLEMAS con Platinum SEO

Este debate contiene 6 respuestas, tiene 2 mensajes y lo actualizó  mark hace 7 años, 2 meses.

  • Autor
    Publicaciones
  • #21650

    mark
    Participante

    <p>Hola.<br />
    En primer lugar, daros las gracias por la gran ayuda que nos prestáis.</p>
    <p>Tengo un serio problema con el plugin Platinum SEO 1.3.2. El caso es que en el title y la descripción introduzco caracteres especiales (acentos, ñ, €) pero Google no los interpreta y los traduce con otros símbolos.</p>
    <p>Por ejemplo si escribo "diseño" en el plugin, en Google sale "diseño" en el title y la descripción.<br />
    También he intentado modificar la ñ por los caracteres especiales de HTML pero cuando actualizo los cambios del plugin, vuelve a poner la ñ.</p>
    <p>Por favor, necesito ayuda urgente. Tengo que posicionar la web y temo que este error me esté bajando posiciones.</p>
    <p>Muchas gracias,</p>
    <p>Un saludo.
    </p>

  • #53332

    mark
    Participante

    Se me olvidaba la web es: webbarata punto net
    Gracias.

  • #53337

    Antonio Rodriguez
    Participante

    Pues aparentemente no hay ningún problema en tu configuracion,,, te has planteado cambiar de plugin para el seo,,, y si crees que la culpa es del plugin,, probablemmente te falte indicarle al mismo plugin que el idioma debe ser el Español.
    Yo recuerdo que me paso algo parecido con un plugin de tags, y el probelma es que estaba pensado únicamente para el idioma ingles, por lo que tenia dificultades para mostrar caracters especiales.
    O también puedes probar a cambiar la codificacion de UTF-8 a la que corresponda para el idioma español.

  • #53353

    mark
    Participante

    Hola, Antonio.
    Gracias por tu interés y respuesta. ¿Cómo puedo decirle al plugin que mi idioma es el español? Acabo de revisar la codificación de mi blog y es UTF-8, por lo que eso creo que no es el problema.
    ¿Crees que debería cambiar a All in one Seo pack? ¿Este viene ya con la codificación de caracteres especiales?
    Muchas gracias.
    Un saludo.

  • #53358

    Antonio Rodriguez
    Participante

    Pues por lo menos deberías probar a cambiar el plugin para hacernos una idea de si el problema esta en el plugin, en tu instalación de wordpress, en el theme, o en el hosting.

  • #53360

    mark
    Participante

    Hola Antonio. He cambiado a All in one SEO pack.
    ¿Cómo puedo saber si ya está correcto? Ya que Google tarda varios días en actualizar los cambios.
    Un saludo y gracias.

  • #53374

    mark
    Participante

    Hola, Antonio.
    Entiendo que si estás en este foro es porque diseñas blogs con wordpress. ¿Por qué no me recomiendas un plugin directamente? ¿Cuál usas tú que no te haya dado problemas con los caracteres especiales?
    Gracias.

El foro ‘SEO – SEM’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest