Problemas con plugin " Cform ll " y "Contac form 7" alguien conoce la solución?

Inicio Foros WordPress Plugins Problemas con plugin " Cform ll " y "Contac form 7" alguien conoce la solución?

Este debate contiene 6 respuestas, tiene 4 mensajes y lo actualizó  MiguelRamirez hace 7 años.

  • Autor
    Publicaciones
  • #23225

    MiguelRamirez
    Participante

    <p>Buenas tardes a todos..</p>
    <p>Necesito activar un formulario con una opcion de adjuntar archivos..</p>
    <p>Tengo 2 problema en estos plugin cuando los quiero utilizar para este formulario.</p>
    <p>1.- Cuando activo el plugin Cform ll hace conflicto con el slider que tiene por default el blog al inicio, pero el plugin si me hace el requerimiento de que si adjunta el archivo y me llega al correo que mandan..</p>
    <p>2.- Con el contact form 7, no me hace nada de conflicto todo normal, solo que cuando mandan un archivo adjunto no me llega el archivo a mi correo, solo me dije el mensaje y el nombre del archivo que adjuntan.</p>
    <p>Version de WordPress 3.1 y utilizo un thema con licencia de apollo 1.0.</p>
    <p>Espero que me ayuden con este problema, saludos!.
    </p>

  • #57452

    loading
    Participante

    Hola MiguelRamirez,

    El error de Contact Form 7 debe tener solución, por lo que te recomendaría seguir con este plugin e intentar arreglarlo.

    ¿Has probado con distintos tipos de archivos? ZIP, JPG, DOC, etc…

    ¿Cuando rellenas el formulario te da algún error?

    ¿Has puesto la etiqueta dentro del e-mail en el campo Archivos adjuntos?

    Saludos

  • #57460

    virtuachezgif
    Participante

    Hola,

    Aprovecho este hilo para hacer otra pregunta sobre contact form 7.

    El problema lo tengo cuando intento enviar el segundo correo electrónico:

    El primero, que es el que recibo yo no tengo ningún problema, funciona perfectamente. El problema viene cuando intento mandar el segundo correo a la persona que ha contactado, ya que dicho correo llega como remitente WordPress y no veo la opción dónde cambiarlo por ninguna parte.

    A alguien le ha pasado lo mismo, ¿alguna solución?

  • #57466

    MiguelRamirez
    Participante

    Muchas gracias por el apoyo Loading

    Aun sigo el mismo problema..

    Ya realice pruebas con .DOC .PDF .JPG
    Es para un formulario en donde mandaran su Currículum vítae.

    Tengo este formulario:
    ————————————————–
    <p>Tu nombre (requerido)
    [text* your-name] </p>

    <p>Tu Email (requerido)
    [email* your-email] </p>

    <p>Enviar archivo
    [file* file-97 limit:2mb filetypes:PDF|DOC]
    </p>

    <p>[submit “Enviar”]</p>
    ——————————————-
    No me manda ningun error al enviar la prueba.

    No entiendo a esta pregunta; ¿Has puesto la etiqueta dentro del e-mail en el campo Archivos adjuntos?

    Saludos y gracias

  • #57468

    fmoroso
    Participante

    Pues ahí seguramente está tu error.

    Cuando configuras un formulario en el Contact form 7 tienes que configurar tanto lo que aparecerá en el formulario como lo que te llegará por correo.

    Fíjate abajo de donde está el generador de etiquetas y verás que ahí se modifica lo que se enviará a tu correo, si no incluyes en el correo la etiqueta del archivo adjunto como debe hacerse en esa parte, es normal que no te llegue nada aún cuando el archivo si es correctamente enviado por quién escribe el formulario.

  • #57471

    MiguelRamirez
    Participante

    Gracias Fmoroso

    Pero en el cuerpo de mensaje lo tengo de esta manera;
    —————————————–
    De: [your-name] <[your-email]>
    Asunto: Corriculum Vitae

    Archivo: [file-97]
    —————————————–

    No se si de eso me hablas fmoroso

    Saludos.

  • #57486

    MiguelRamirez
    Participante

    Qué tal?

    Ya solucione mi problema pero implementado otro plugin [b]Secure form mailer[/b]

    aquí el Link–>http://www.dagondesign.com/articles/secure-form-mailer-plugin-for-wordpress/

    Saludos!!.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido