Problemas con tildes y demás puntuación española

Inicio Foros WordPress Themes y Diseño Problemas con tildes y demás puntuación española

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  shimohira hace 8 años, 7 meses.

  • Autor
    Publicaciones
  • #16147

    shimohira
    Participante

    <p>¡Hola!</p>
    <p>Resulta que tengo un problema que me está volviendo loco. Llevo años con unas plantillas que suelo rotar, pero ayer me dio por probar una nueva, y mi sopresa llega cuando en los títulos de las entradas no se muestran las tildes ni los demás signos españoles (como ¿ ¡ ñ etc). ¡Pero sólo en los títulos! En el cuerpo de las entradas sí se muestran.</p>
    <p>Con la mosca detrás de la oreja comprobé mi configuración, y no encontré nada raro (en el panel de administración del blog, en lectura, tengo UTF-8 y en el wp-config.php en el charset tengo utf8, como debe ser). Y como sólo pasa con esa plantilla me estoy planteando que no tengo ni idea qué hacer xD</p>
    <p>A ver si alguien sabe algo y mil gracias :P
    </p>

  • #37409

    imported_Li Chong
    Participante

    Cómo se llama la plantilla? ¿Dónde la podemos ver?

  • #37412

    shimohira
    Participante

    Te dejo el link de la plantilla. Sólo sucede en algunas, no en todas. Ya me he puesto en contacto con el creador pero no me ha contestado todavía. De todas formas me gustaría saber tú opinión 😉

    http://www.web2feel.com/pristilo/

    Mil gracias

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest