Problemas con wp e-commerce

Inicio Foros WordPress Plugins Problemas con wp e-commerce

Etiquetado: , , ,

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  BloodyKefka hace 7 años, 6 meses.

  • Autor
    Publicaciones
  • #19185

    BloodyKefka
    Participante

    <p>Buenos días, ante todo, he de decir que soy usuario nuevo del foro y por tanto no se si hay un tema como este, si es así, avisadme por correo para ver donde lo habeis movido.</p>
    <p>Bueno, estoy intentando montar una tienda virtual, e intentado usar eshop pero no me convence, por tanto estoy usando wp e-commerce. Sin embargo me encuentro con el maldito error de php cuando intento agregar un producto.</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at C:wampwwwwp-contentthemesblues-wordpress-themewordpress-bluefunctions.php:2) in C:wampwwwwp-includespluggable.php on line 890</p>
    <p>¿Alguien me podría ayudar para arreglarlo?</p>
    <p>Gracias de antemano.
    </p>

  • #46796

    josep
    Participante

    que bonito, no me molesto a buscar si hay una respuesta pero responded… y si la respuesta existe avisadme por correo, asi no paso más por acá. habrá que decirle a Fernando que cobre entrada en este foro…

  • #46800

    imported_medievalia
    Participante

    Hace un par de semanas probé el plugin y esta bien.
    De hecho esta mucho mejor que hace unos meses.
    Yo eliminaría el plugin, borraría sus tablas de la base de datos.
    Activo el theme WordPress por defecto y vuelvo a instalar y activar el plugin.
    Si te da el mismo problema, yo diría que el problema esta en el servidor.
    Suerte.

  • #46874

    BloodyKefka
    Participante

    Como verá, si me paso varias veces precisamente para

    Para el señor josep: Precisamente porque he estado buscando la respuesta pongo esto. Si hubiera leido bien en vez de trollear, hubiera sabido que lo que quería decir es que me borrasen esa entrada y me indicasen amablemente donde se había movido mi pregunta para evitar precisamente el atoramiento en el foro (y más, cuando por lo que se ve, hay muchísimas muchísimas preguntas, de ahí que me pierda). Veo que hay que decir cualquier cosa con tal de ganar notoriedad.

    Para el señor moderador: Muchas gracias por la contestación, precisamente yo no uso el tema por defecto, asi que seguiré sus consejos.

  • #46881

    imported_medievalia
    Participante

    Si hacen pruebas en el tema por defecto, para averiguar si el problema esta en el themes que usas.

  • #46895

    BloodyKefka
    Participante

    Comprendo, hare pruebas en el tema por defecto.

    No obstante una pregunta más, estoy usando mi ordenador personal como servidor (con wampserver), más que nada para hacer pruebas ¿Es posible que eso influya?

  • #46915

    imported_medievalia
    Participante

    Ni idea. Jamas he probado nada en local, siempre en el servidor.

  • #46930

    BloodyKefka
    Participante

    Bueno, no hay problema, ya iré experimentando poco a poco. De todos modos, muchas gracias por su atención. Ha sido de gran ayuda, si veo que hago progresos y más o menos resuelvo el problema, lo postearé por si hay más gente con el mismo problema.

  • #47458

    BloodyKefka
    Participante

    Bueno ya he identificado el problema: era una cuestión del tema que usaba, que da error cuando lo toqueteas con plugins o demás. Tendré que picar código php o usar un tema diferente.

    Gracias por la ayuda.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gpdr, wpSGCacheBypass

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid

Pin It on Pinterest

if ( is_allowed_cookie( '_cfduit' ) { }