Problemas de Rendimiento WordPress

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Problemas de Rendimiento WordPress

Este debate contiene 2 respuestas, tiene 3 mensajes y lo actualizó  imported_j.conti hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #14317

    phaedoland
    Participante

    <p>Hola [email protected],</p>
    <p>estoy teniendo problemas con el rendimiento de mi servidor. Usando Firebug he visto que la carga del blog tarda entre 3 y 6 segundos. El blog tiene unos 470 posts pero en local me funciona relativamente bien. También he visto que hay conexiones contra gravatar.com que me están retrasando el tema.</p>
    <p>Las especificaciones son:</p>
    <p>Wordpress Mu 2.8.4a<br />
    Buddypress 1.0.3</p>
    <p>Gracias por todo
    </p>

  • #32013

    imported_study
    Participante

    Una instalación de wp-mu necesita por lo menos un vps para funcionar bien, vos que server tenes.

  • #32117

    imported_j.conti
    Participante

    Hola

    No necesariamente se necesita un VPS, todo depende del hosting y de lo amplia que sea la comunidad.

    En el caso que hablamos, entiendo que es relativamente joven la comunidad.

    El problema puede radicar en tres cosas diferentes:

    1.- El servidor no permite usar más de un % determinado de la CPU, la consecuencia de esto es que todo va más lento, ya que hay muchas operaciones a realizar (hay servidores que restringen a un 2% de uso de la CPU, por ejemplo HostMonster, bluehost, etc, en general todas aquellas que te dan todo ilimitado).

    2.- Restringen el uso de memoria RAM, consecuencia, lo mismo que la anterior, ralentiza la web.

    3.- y por último, el servidor restringe el ancho de banda(truco usado mucho para dar tráfico Ilimitado, tienes tráfico ilimitado, pero no ancho, así que saben que por mucho visitas que tengas, nunca pasaras de un tráfico determinado), tienes, por lo tanto la carga es lenta.

    Si una comunidad de WPMU se hace popular, deberá acabar migrando a un VPS, pero si no, no hay problema.

    El servidor, debe estar restringiendo alguna de las cosas anteriores, varias o todas.

    No se si te he aclarado algo o no era lo que preguntabas.

    Un saludo

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido