Problemas en la página de inicio (Arras)

Inicio Foros WordPress Themes y Diseño Problemas en la página de inicio (Arras)

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Antonio Rodriguez hace 7 años, 1 mes.

  • Autor
    Publicaciones
  • #21901

    ImaPyr
    Participante

    <p>Problema con la apariencia de la página de inicio. Arras theme (1.5.0.1) incluye bajo el slideshow 3 columnas de thumbnails.<br />
    Hace unos días cambiando el color del background en styles las tres columnas pasaron a ser solamente una a la izquierda (Ver blog). Este problema era (y es) visible en el ordenador desde el que hice el cambio pero no desde otro (portatil). Ahora sin embargo me encuentro con que después de hacer unos cambios en functions.php desde el portatil también en este ordenador se da el mismo fallo. En uno como en el otro caso dejé ambos ficheros como estaban antes de hacer los cambios sin conseguir solucionar nada.</p>
    <p>¿Qué ocurre¿ ¿Cómo puedo solucionar el problema?
    </p>

  • #54046

    Antonio Rodriguez
    Participante

    Pues es evidente que si se estropeado al realizar los cambios, pues tendras que revisar los cambios y ver donde esta el problema.

  • #54063

    ImaPyr
    Participante

    Solucionado.

    El problema estaba en base.css no en styles.

  • #54068

    Antonio Rodriguez
    Participante

    No se si tendrás actualizado tu wordpress a la ultima versión, pero si no es así, esperate antes de actualizarlo, por que el theme Arras no es compatible, hasta que no salga una actualización.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest