Problemas istalando wordpress

Inicio Foros WordPress Instalación / Actualización Problemas istalando wordpress

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  pos3ydon86 hace 6 años, 8 meses.

  • Autor
    Publicaciones
  • #23343

    pos3ydon86
    Participante

    <p>Tengo un problema me da un error al tener casi terminado la instalación de wordpress tras ya tener configurado php y mysql y el config de wordpress, me da el siguiente error, hay un conflicto al declarar y utilizar una función, pero no entiendo mucho de php.<br />
    Fatal error: Declaration of Walker_Page::start_lvl() must be compatible with that of Walker::start_lvl() in C:AppServwwwwp-includespost-template.php on line 1067<br />
    Al parecer la declaracion no es compatible nose que tengo que hacer.<br />
    Aquí os dejo la clase entera donde me esta fallando por si pedis decirme algo<br />

    </p>
    <p>Espero sus respuestas, muchas gracias.
    </p>

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest