Problemas para actualizar plugins en WP 3.0

Inicio Foros WordPress Instalación / Actualización Problemas para actualizar plugins en WP 3.0

Este debate contiene 6 respuestas, tiene 2 mensajes y lo actualizó  imported_fliberty hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #17750

    imported_fliberty
    Participante

    <p>No se a todos los que han actualizado a la versión 3.0 les ha sucedido, pero el caso es que a mi me está sucediendo que después de actualizar WP lo siguiente:<br />
    1. Cuando trato de actualizar un plugin cualquiera, se queda en el estado actualizando y no termina de actualizar;<br />
    2. Cuando le doy a instalar nuevo plugin desde la utilidad de wp – "añadir nuevo", después de hacer clic en "Instalar Ahora" la pantalla se queda en blanco y no termina de instalar.<br />
    3. La pantalla se queda en blanco cuando le doy eliminar a varios artículos o comentarios spam a la vez, lo que no ocurre si los elimino uno a uno.</p>
    <p>Quisiera saber si les ha ocurrido lo mismo y que solución hay para esto, o solo es problema mío?…
    </p>

  • #43056

    imported_j.conti
    Participante

    No te lo aseguro pero tiene toda la pinta de problemas de memoria, aunque no te lo imprime.

    Prueba a permitir que php use mas memoria a ver que pasa.

  • #43057

    imported_fliberty
    Participante

    Y como haría eso José Conti?… Disculpa la ignorancia.

  • #43058

    imported_fliberty
    Participante

    Bueno creo que ya está… lo aumenté desde htaccess, espero que eso solucione el error, si no es el caso ya estaré nuevamente dando lata.

  • #43071

    imported_fliberty
    Participante

    Al parecer aumentar memoria desde el htaccess no me sirvió, le agregué:
    php_value memory_limit 64M

    Y aun me sale la página en blanco.

  • #43074

    imported_j.conti
    Participante

    Haz una coda,

    pon basura en el .htaccess, es decir escribe por ejemplo al principio del archivo cualquier cosa como $]$|$|££|£|’dnd

    súbelo y a ver que pasa. Te tendría que dar un error 500

    es para ver si el servidor está haciendo caso al .htaccess

    para descartar posibles problemas

    otra pregunta, ¿tienens acceso al php.ini?

  • #43145

    imported_fliberty
    Participante

    No creo tener acceso al php.ini, por lo pronto estoy eliminando spam uno a uno, ya que en grupo se me queda en blanco.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido