Problemas para actualizar versión de WP por cuestión de permisos

Inicio Foros WordPress Instalación / Actualización Problemas para actualizar versión de WP por cuestión de permisos

Etiquetado: ,

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  josep hace 7 años, 12 meses.

  • Autor
    Publicaciones
  • #19782

    Alberto R
    Participante

    <p>Hola. Estoy trabajando con un blog en WP (http://www.webdelmarketing.com/) y a pesar de que soy administrador unico, cuando intento actualizar a la última versión me lanza el siguiente mensaje: No tienes suficientes permisos para actualizar plugins para este sitio. </p>
    <p>Uso el WordPress 3.0.1 </p>
    <p>Agradecería mucho la ayuda de cualquier tipo. </p>
    <p>Saludos<br />
    Alberto
    </p>

  • #48371

    exiluz
    Participante

    que tal, yo me encontrado varias veces con estos problemas de permisos, la forma de solucionarlo es simple segun sea el caso.
    permisos para el ftp
    wp-content – 755

    En caso de tener el blog en una vps yo uso suphp.

    y si estas en un share hosting, puede ser problema de dicho lugar.

    si con lo que comente no sirvio de nada me gustaria que miraras este post se encuentra en este mismo foro.
    http://ayudawp.com/permisos-de-carpetas-y-archivos-en-wordpress/
    saludos.

  • #48394

    Alberto R
    Participante

    Hola. La web está alojada en Dinahosting. Nada de un vps ni nada de eso. Cuando le he cambiado los permisos al ftp no he conseguido nada. Probe todos segun los pasos que me indica el enlace que has apuntado en este mismo foro. No hay manera. Se te ocurre algo?

  • #48417

    josep
    Participante

    Prueba a actualizar a WP 3.03 y desactiva plugins para ello

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido