Problemas para instalar plugins

Inicio Foros WordPress Plugins Problemas para instalar plugins

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  sebabn hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #18876

    sebabn
    Participante

    <p>Buenas:</p>
    <p>Hace un tiempo que estoy intentando instalar plugins y nunca puedo, mejor dicho, puedo, pero cuando los instalo me aparecen errores que no me dejan hacerlos funcionar.<br />
    En mi web http://www.clubdeportivoroca.com.ar (wordpress version 3.0.1), quiero instalar por ejemplo el plugin tabbed-widgets.0.91 o el hybrid-tabs.0.2, lo hago pero despues no puedo avanzar, porque me da mensajes como este:<br />
    Notice: wp_get_sidebars_widgets fue llamado con un argumento que está obsoleto desde la versión 2.8.1 y no hay alternativas disponibles. in /home/w170club/public_html/sitio/wp-includes/functions.php on line 3323</p>
    <p>Notice: Undefined offset: 0 in /home/w170club/public_html/sitio/wp-content/plugins/tabbed-widgets/tabbed-widgets.php on line 101</p>
    <p>Alguien sabe como lo arreglo? necesito instalar unas pestañas en donde en cada una de ellas, vayan tablas creadas en html. A proposito de las tablas, hay alguna manera de que no se deformen o queden bien centradas?<br />
    Uso el arras-theme.<br />
    Por favor, ayuda que me esta volviendo loco.
    </p>

  • #45861

    imported_medievalia
    Participante

    Algunos plugins no funcionan porque no son compatibles con la version.
    Y a veces sin compatibilidad con los recursos del servidor.

  • #45865

    sebabn
    Participante

    Entonces…? ¿Hay alguna solucion? O sino, alguien sabe de algun plugin de pestañas, uno de videos y uno de encuestas para la version 3.0.1

    Gracias de antemano

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest