Puedo retroceder una actualizacion o pasar de 3.04 a 3.9 ?

Inicio Foros WordPress Themes y Diseño Puedo retroceder una actualizacion o pasar de 3.04 a 3.9 ?

Etiquetado: 

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  luchosar hace 7 años, 10 meses.

  • Autor
    Publicaciones
  • #19992

    luchosar
    Participante

    <p>La actualizacion a 3.04 ha sido un error.<br />
    La web queda lista y cada vez que instalo un plugin nuevo se bloquea la pagina, me toca entonces montar una nueva plantilla para corregir esto, asi que la unica solucion es regresarme a WP 2.9.1 que para mi es el mas estable, alguien me puede guira como hacer esto? Gracias.
    </p>

  • #49108

    nazardesign
    Participante

    Haz una cosa. Abre en Notepad++ o en Dreamweaver el wp-config.php luego cambia la codificación del documento a UTF-8 súbelo nuevamente a tu server. Esto debería de solucionar tu problema.

    Otra cosa puede ser que el theme que estás usando no viene preparado para WP 3x. si lo primero no te funciona, ve a la carpeta del theme y borra todo lo que esté en Function.php subelo al server y ve si ahora funciona (haz una copia de respaldo de tu theme)

    Saludos!

  • #49204

    luchosar
    Participante

    Nazardesign, gracias.
    Cuando dices: cambia la codificación del documento a UTF-8…que cambio?
    perdon si la pregunta es tonta.

    Actualmente es esta : /** Codificación de caracteres para la base de datos. */
    define(‘DB_CHARSET’, ‘utf8’);

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido