Quiero instalar plugins en mi blog!

Inicio Foros WordPress Plugins Quiero instalar plugins en mi blog!

Etiquetado: 

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  imported_Fernando hace 9 años, 5 meses.

  • Autor
    Publicaciones
  • #13627

    Edgardo Vives
    Participante

    <p>Salu2s!,</p>
    <p>Quiero instalar plugins pero se que si tengo el blog en wordpress no puedo instalarlos tengo que hacerlo en el http://FTP... ESA es mi duda como puedo instalar el FTP a mi MAC, o como puedo hacer para ponerle plugins a mi blog.</p>
    <p>Porfavor sean especificos en detalles!..</p>
    <p>Gracias
    </p>

  • #30396

    imported_Fernando
    Participante

    Hola, seré específico … 

    – Cada consulta en su foro por favor, este es para presentarse solamente, no de soporte

    – Dinos la dirección de tu blog para hacernos una idea de donde lo tienes, si es alojado o en wordpress.com

    – En el blog hay un tutorial de como instalar WordPress en Mac, busca y lo encuentras rápido

  • #30403

    Edgardo Vives
    Participante

    Saludo2,

    · La direccion de mi blog es http://www.jdmbitches.com ( un blog de actividades automovilisticas en Puerto Rico ).

    · En que parte del Blog se encuentra el tutorial si no es de mucha molestia.

    Gracias

  • #30404

    sagito3x
    Participante

    para wordpress desde la version 2.7.1 (si mas no me equivoco), en la parteestaña de plugins viene una opcion que dice add o añadir buscas desde ahi el plugin y cuando lo encuantras solo le das a instalar, si tienes los permisos bien dados a las carpetas se instalara automaticamente.

  • #30420

    imported_Fernando
    Participante

    La guía está aquí: http://ayudawp.com/como-instalar-wordpress-en-mac/

    Pero como te dice sagito3x desde hace varias versiones ya no es necesario usar ftppara instalar plugins, lo puedes hacer desde el mismo panel de admin. Lo que pasa es que tu blog está alojado en WordPress.com, con tu dominio, pero en wordpress.com, y no sé si vas a poder, me temo que no.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido