Recuperar home del theme original con URL limpia

Inicio Foros WordPress Instalación / Actualización Recuperar home del theme original con URL limpia

Este debate contiene 8 respuestas, tiene 2 mensajes y lo actualizó  sabela hace 5 años, 10 meses.

  • Autor
    Publicaciones
  • #67273

    sabela
    Participante

    Muy buenas,

    Soy nueva en el foro y espero haber abierto la consulta en el sitio indicado, si no es así comentadme y la publico dónde corresponda.

    Mi caso es el siguiente… al crear mi blog he ido probando diferentes themes y cambiando opciones y códigos en función de lo que necesitaba. Ahora que he dado con el theme definitivo Esplanade, me encuentro con que no se muestra el home original del theme y además mi url principal no está limpia, sólo puedo ver el blog publicado en el caso de que haya una última entrada; es decir, hago clic en la cabecera y en vez de aparecer la url http://hablandodesocialmedia.com figura http://hablandodesocialmedia.com/test-3/

    He tocado desde categorías hasta páginas y por más que busco en el foro no encuentro un caso similar al mío. En resumen… lo que quiero es tener la misma home del theme en el que se muestren todas las últimas entradas y que ésta se muestre con la url libre de categorías, páginas o nombre de posts.

    Gracias de antemano por vuestra ayuda

     

     

     

  • #67274

    LGrusin
    Miembro

    Me temo que has hecho tantas pruebas con páginas que algo se ha quedado mal.

    Elimina todas esas páginas y empieza de nuevo. Comprueba que no tengas como página de inicio alguna de las páginas creadas. Eso está en el menú Ajustes – Lectura.

    Un saludo

  • #67277

    sabela
    Participante

    Gracias por tu respuesta LGrusin. El caso es que ya he eliminado todas las páginas, pero en Ajustes – Lectura no tengo la opción de seleccionar la página de inicio, esto es lo único que me aparece http://goo.gl/7WE8K Incluso he restaurado el wp-options en la BBDD, pero no hay manera…

  • #67278

    LGrusin
    Miembro

    Pon el permalink por defecto, guarda los cambios y comprueba que hace. Si todo va bien, crea un nuevo permalink.

    EDITO:

    …al crear mi blog he ido probando diferentes themes y cambiando opciones y códigos en función de lo que necesitaba…

    ¿y si pones el theme original sin cambios? También podrías cambiar de theme a ver si hay diferencias.

    Saludos

  • #67279

    sabela
    Participante

    Pues nada…  http://goo.gl/ewdtq También he borrado todas las categorías, pero el problema persiste 🙁

    Probando con otros themes me sucede lo mismo, algo he cambiado pero no sé dónde…

     

  • #67280

    LGrusin
    Miembro

    Habría que ver que cambios has realizado en el código. Prueba con otro theme.

    También desactiva plugins hasta que compruebes que todo vaya bien.

    EDITO:
    Si no sabes lo que has cambiado reinstala WordPress. La base de datos nunca debiste cambiarla.

    Saludos

  • #67281

    sabela
    Participante

    Ok, me pondré con ello por la tarde a ver qué pasa. Muchas gracias

  • #67288

    sabela
    Participante

    Problema resuelto

  • #67289

    sabela
    Participante

    Solucionado LGrusin! Siguiendo tu consejo he reinstalado WordPress, al final la opción más drástica es más rápida. Gracias por tu ayuda 🙂

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest