Reemplazo de WP y problema con cforms

Inicio Foros WordPress Instalación / Actualización Reemplazo de WP y problema con cforms

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  fum hace 9 años, 1 mes.

  • Autor
    Publicaciones
  • #13000

    fum
    Participante

    <p>Entre los problemas que me hicieron reemplazar el WP preinstalado por el proveedor del hosting, estaba que no tenía estabilidad con cforms, que funcionaba bien en un blog de pruebas y no en el &quot;verdadero&quot;. Instalé un nuevo WP manualmente y los formularios funcionaron en el blog nuevo, que ya está en el directorio &quot;al público&quot;<br />
    Con el cambio todo se mantuvo bien en cuanto a los links pero los formularios dejaron de funcionar, quedan colgados y no envían.<br />
    Siguiendo las instrucciones de cforms, revisé el archivo cforms.js y agregué la nueva url, pero sigue sin funcionar. Limpié el caché, reinicié el Firefox, etc. pero no engancha,</p>
    <p>alguna idea?<br />
    paso las líneas de cforms.js tal como lo subí:</p>
    <p>

    Code:
    // ONLY in case AJAX DOESN’T work you may want to double-check this path:<br />
    // If you do change this setting: CLEAR your BROWSER CACHE &amp; RESTART you BROWSER!<br />
    var sajax_uri = ‘http://www.carlosfumagalli.com.ar/taller/wp-content/plugins/cforms/lib_ajax.php’;

    </p>
    <p>gracias a quien pueda ayudarme,fum.
    </p>

  • #28648

    fum
    Participante

    No era difícil, lo difícil es no saber. Borré los formularios que no funcionaban y volví a hacerlos. Ya está, funcionan bien, quizás esto le sirva a alguien,
    salus,
    fum

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest