robots.txt no me funciona

Inicio Foros WordPress Programación robots.txt no me funciona

Etiquetado: , , ,

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Pedro Raul hace 8 años, 2 meses.

  • Autor
    Publicaciones
  • #17021

    jodacame
    Participante

    <p>Buenas, </p>
    <p>Tengo un problema con mi blog y es que google me indexa TODO, como pueden darse cuenta en esta imagen<br />
    2v01ye9.png</p>
    <p>Ya he configurado mi archivo robots.txt igual que el de esta pagina, pero sigue sin funcionar alguien sabe cual puede ser el problema.<br />
    http://nexxuz.com/robots.txt</p&gt;
    <p>Uso el plugin All in SEO Pack en su ultima versión y la version de mi wp es la ultima (estable). Espero que alguien me pueda ayudar.</p>
    <p>Gracias
    </p>

  • #40566

    Pedro Raul
    Participante

    acerca del post: me parece que solo es span.

    Por que el sitio se muestra de forma normal en el busador

  • #40567

    jodacame
    Participante

    Hola pedro, busca al final de google las ultimas paginas y me cuentas….

  • #40576

    Pedro Raul
    Participante

    Si ya lo vi. se te ve la carpeta de cumulus

    no se si esto sirva:

    Si desea que esta regla afecte a todos los archivos y directorios, introduzca /. Para especificar archivos o directorios individuales, introduzca uno en cada línea. Ejemplo:
    /directory/file.html
    /directory/subdirectory/

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest