RSS entre WP 2.9.1 y versiones antiguas

Inicio Foros WordPress Plugins RSS entre WP 2.9.1 y versiones antiguas

Etiquetado: 

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  guerry hace 8 años, 9 meses.

  • Autor
    Publicaciones
  • #16033

    guerry
    Participante

    <p>Hola a todos!</p>
    <p>Alguien conoce algún código con el que pueda jalar el RSS de un WP 2.9.1 a un WP 2.2.1?</p>
    <p>El código que usaba (fetch_rss) en mis blogs viejos ya está descontinuado, y como resultado no puedo jalar el RSS de blogs WP 2.9.1, y el nuevo código (fetch_feed) del WP 2.9.1 sólo funciona en esta versión y similares.</p>
    <p>Como solución temporal estoy usando algunos scripts (google) pero quisiera usar código natural de WP. </p>
    <p>En resumen, se trata de un código para WP 2.2.1 con el cual se pueda jalar el RSS de certas categorías de un blog WP 2.9.1.</p>
    <p>Por lo visto, al no presentar soluciones funcionales para las versiones viejas, WordPress tiene la mentalidad o idea de que todos estamos dispuestos a actualizar la versión vigente, sin considerar que o todos usamos los temas oficiales.</p>
    <p>Yo uso temas completamente personalizados y hacer una actualización de versión implicaría volver a editar toooodo el paquete.</p>
    <p>Gracias de antemano, sald!
    </p>

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest