Sólo consigo hacer funcionar la home del blog

Inicio Foros WordPress General WordPress.org Sólo consigo hacer funcionar la home del blog

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  gfdm hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #14053

    gfdm
    Participante

    <p>Buenos días. </p>
    <p>Soy un usuario novato de WordPress. Me descargué la versión 2.8.4 en español, instalé con wampp un servidor local en mi portátil y ahí instalé el programa. Deseaba tener una plantilla propia y a través del Artisteer 2.0 y el Photoshop he logrado personalizarla. Una vez que la tuve preparada, la exporté como plantilla con el Artisteer y me generó toda la estructura de archivos. </p>
    <p>El problema es que el blog funciona bien, pero sólo en la home. Es decir, si añado un comentario se actualiza correctamente en la home, pero si pulso cualquier enlace que debería llevarme a otra url dentro del blog siempre me sale "página no encontrada". En realidad, es que el programa a través del tablero interno me muestra el link donde teóricamente debían residir esos archivos, pero posteriormente no genera esas carpetas y, por lo tanto, no puede localizarlos. Estoy completamente atascado. Quizás es que sea yo el que debo generar las carpetas manualmente, pero no lo sé. Agradezco mucho cualquier ayuda, porque es un encargo que me han hecho en mi nuevo trabajo y necesito presentar el blog. Un saludo. </p>
    <p>Por cierto, soy periodista y no tengo grandes conocimientos ni de Html, ni de CSS, ni de PHP.:(
    </p>

  • #31448

    gfdm
    Participante

    Bueno, me contesto yo mismo, por si a alguien algua vez le sucede algo parecido. Era un problema con los permalinks que genera el tablero de administración de wordpress. Había configurado esos links para que fueran más amigables y eso, por algún motivo desconocido, los hacía inservibles.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido