Se ha desconfigurado mi blog

Inicio Foros WordPress Instalación / Actualización Se ha desconfigurado mi blog

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  fmoroso hace 7 años, 4 meses.

  • Autor
    Publicaciones
  • #22154

    imported_blafere
    Participante

    <p>A partir de las ultimas entradas efectuadas en mi blog, sucede que mi sidebar aparece al final de la pagina, está desubicado y no sé porque el error. necesito ayuda por favor,<br />
    pueden verlo aca http://www.miselvaquerida.com – muchas gracias de antemano.
    </p>

  • #54593

    fmoroso
    Participante

    El error es porque el sidebar es más grande que el espacio que hay para el en el blog. O sea, problemas en el style.css ya que has puesto demasiado en el sidebar y ya se desbordó.
    Ve que puedes quitar o tendrás que modificar el Style.css y quizás algún otro archivo.

  • #54594

    LGrusin
    Miembro

    No creo que sea en el sidebar como dice fmoroso aunque no está de más comprobarlo. De todas formas lo de Facebook no cabe, deberías quitarlo.

    Creo que algo estás metiendo en los artículos que supera el espacio permitido, fotos y demás. El de Miss Yurimaguas 2011 creo que es el sospechoso. Fijate que no ocurre con todos los artículos individuales, las páginas, las categorías, etc, salen bien.

    Ponlo en modo borrador para probar si es ese el error. En caso de que sí lo sea, lo corriges antes de volver a publicarlo. Lo mismo puedes hacer con los restantes que sospeches. Posiblemente sean las fotos que no caben en el espacio para el post.

    Por cierto, no es agradable [b]obligar[/b] a que le gente escuche la música cuando entra, debes dar la posiblidad de escucharla [b]voluntariamente[/b] dándole al play.

    Un saludo

  • #54600

    imported_blafere
    Participante

    gracias fmoroso y LGrusin por las respuestas brindadas. No creo que el problema sea el sidebar porque no he agregado nada últimamente, y sobre lo segundo, les menciono que he eliminado 3 articulos que me parecian sospechosos por las fotos, pero igual sigue el problema, siempre se malogra el aspecto a partir del 4to articulo, no importa que elimine los ultimos. realmente, me tiene intrigado esto. A veces pienso que alguien se metió en mi wp-admin y modificó aspectos del style.css – ¿habrá alguna manera de corregirlo?…. les agradezco de antemano.

  • #54602

    imported_blafere
    Participante

    acabo de corregirlo. He deshabilitado el album de fotos de la galeria, y se solucionó. Pero no entiendo porqué al insertar este album me sale problemas. Bueno, voy a usar otro modo de album de fotos, tal vez ustedes me recomiendan alguna. En parte uso picassa, flickr, pero son limitados. Sobre la musica de mi pagina, sí hay la opción de ponerle pausa, lo que quzás deba hacer es ponerle mas arriba a la vista para que el que desee lo apague.
    Gracias por la sugerencia. En agradecimiento quiero obsequiarles estas fotos de mi tierra, y decirles que administro una agencia de turismo en Perú, en la región Loreto, donde reina la selva amazónica.
    Saludos.
    [img]http://www.miselvaquerida.com/wp-content/gallery/pacaya1/pacaya-miselvaquerida001.jpg[/img]
    [img]http://www.miselvaquerida.com/wp-content/gallery/pacaya1/pacaya-miselvaquerida025.jpg[/img]

  • #54623

    fmoroso
    Participante

    Pues el único que he probado yo, es el [b]Next-Gen Gallery[/b] es muy completo la verdad. Miralo a ver si te gusta.

    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido