Se me descuadra el sidebar

Inicio Foros WordPress Themes y Diseño Se me descuadra el sidebar

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  rayimaster hace 8 años, 12 meses.

  • Autor
    Publicaciones
  • #14967

    rayimaster
    Participante

    <p>Muy buenas foreros, soy new en este foro y como en todos espero poder solucionar mi problema, ahí van mis datos:</p>
    <p>Usando wordpres 2.8.4<br />
    Theme: Vestique modificado<br />
    servidor: propio en localhost</p>
    <p>Hasta aquí todo bien, el blog va de lujo en localhost en mi Debian 5 + Apache ( lo tenía casi acabado ), el problema viene cuando lo he querido subir al hosting, siguiendo los siguientes pasos:</p>
    <p>- Crear una nueva bdd en el hosting<br />
    – Procedimiento standard de instalación de wordpress<br />
    – Exportación / Importación de las entradas y páginas<br />
    – Instalación Theme Vestique modificado<br />
    – Copiar los plugins que utilizaba<br />
    – Seteo correcto de los permisos de directorios de uploads,etc.</p>
    <p>Cuando intenté colocar las imágenes para que quedara todo como en localhost, se me descuadra el sidebar y se va para abajo como muestro en el siguiente screen:</p>
    <p> wordpress en localhost ( como debería de quedar finalmente ) http://liurl.com/3go%5D</p&gt;
    <p> wordpress en hosting http://liurl.com/3gq</p&gt;
    <p>Ese es el problema el sidebar se me baja abajo del todo, si pongo el default theme no ocurre nada de esto, así que me da que es problema de css?? al volcar los datos en el hosting se queda así, la verdad que no me había pasado antes y estoy un poco desesperado pq tiene q ser una tontería y no lo saco, se os ocurre algo?? muchas gracias.
    </p>

  • #34047

    rayimaster
    Participante

    he descubierto que borrando todas las entradas,páginas,etc el sidebar vuelve a su sitio, pero cuando publico algo se vuelve a descuadrar, qué se os ocurre? ami no me ha pasado nunca y stoi un poco loco probando cosas

  • #34048

    imported_Mno4K
    Participante

    Si no pegaste ningún texto desde Word -que suele ocasionar estos problemas- fijate que se hayan subido bien todos los .css y haber cerrado todos los <div> que hayas abierto. Sino, postea por acá el código de tu index.php y tu default.css y vemos que anda pasando.

    Saludos!

  • #34327

    rayimaster
    Participante

    Hola Mino4k !!! perdona por no haberte dado las gracias al contestar, al final lo que hice fue cargar sólo lo mínimo y hacerlo desde 0 las configuraciones,etc, y ya no se me descuadra nada ( el gandul trabaja dos veces ). He avanzado bastante, ahora estoy en lo referente a modificar el formulario mediante el cual los navegantes insertan sus comentarios en WP, estoy trasteando a fondo cformsII, he creado mi formulario, y el shortcode es insert_cform(2); ahora bien, cómo hago para sustituir bien el formulario para comentarios que tengo?, con insertarlo en comments.php de mi theme debería bastar pero no se incrusta bien ( se ve y funciona regular ), y debe de haber una manera limpia de hacerlo, en definitiva lo que quiero es el típico formulario de nombre, mail obligatorio, sitio web, etc, gracias por tu ayuda por adelantado, saludos !!!! por si quieres echarle un vistazo http://www.masbi.es/ciudadanode.com

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest