¿Son seguros los plugins que conectan con PhpBB3?

Inicio Foros WordPress Plugins ¿Son seguros los plugins que conectan con PhpBB3?

Etiquetado: 

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  ElTabacoApesta hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17883

    ElTabacoApesta
    Participante

    <p>Hola a [email protected],</p>
    <p>Nuestra web se compone de una plataforma WordPress 3.0 y de un foro phpBB3.</p>
    <p>He visto que existen plugins para WordPress que conectan con phpBB3 y te muestran en WordPress los últimos post publicados, que estaría genial para desarrollar ciertas ideas.</p>
    <p>En todos los que más descargas tienen, se deben agregar a la configuración del plugin los datos de la base de datos y el nombre de usuario y contraseña de MySQL.</p>
    <p>Mi hosting no me permite crear usuarios de MySQL con permisos de lectura… así que me gustaría saber si es seguro implantar este tipo de plugins con un usuario del tipo "Full Control".</p>
    <p>Es decir, ¿sería más atacable mi foro phpBB3 bajo las circunstancias planteadas anteriormente?.</p>
    <p>Por ejemplo, el plugin phpbb_recent_topics denomina este tipo de configuraciones como "Insecure MySQL Connectivity". Y, según explica, el problema es que guarda todos los datos de la configuración de MySQL del foro en la base de datos de WordPress en texto plano.</p>
    <p>Y como segunda pregunta… ¿cuál me recomendáis para este cometido?.</p>
    <p>Muchas gracias de antemano por vuestras indicaciones
    </p>

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido