Soy nueva :/ Error al loggearme. Cannot modify header information…

Inicio Foros WordPress Instalación / Actualización Soy nueva :/ Error al loggearme. Cannot modify header information…

Este debate contiene 6 respuestas, tiene 7 mensajes y lo actualizó  rodhack hace 8 años, 8 meses.

  • Autor
    Publicaciones
  • #15664

    magdalenasw
    Participante

    <p>Hola a todos y ante todo feliz año ;)<br />
    Bueno, tengo este problema y ya no sé cómo resolverlo. Instalé WP 2.6.3 en ESPAÑOL versión FULL. Ya tengo asignado mi nombre de usuario y mi pass, pero al hacer el login me salen las siguientes lineas:</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/24/d311379395/htdocs/wp-config.php:1) in /homepages/24/d311379395/htdocs/wp-includes/pluggable.php on line 595</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/24/d311379395/htdocs/wp-config.php:1) in /homepages/24/d311379395/htdocs/wp-includes/pluggable.php on line 596</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/24/d311379395/htdocs/wp-config.php:1) in /homepages/24/d311379395/htdocs/wp-includes/pluggable.php on line 597</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/24/d311379395/htdocs/wp-config.php:1) in /homepages/24/d311379395/htdocs/wp-includes/pluggable.php on line 770</p>
    <p>alguien sabe dónde está el error? o qué distintas opciones hay para solucionarlo?<br />
    me fijo en las lineas y no son los espacios ni hay errores de sintaxis, supongo que tendrá que ver con algo más de lo cual yo no debo tener ni la menor idea :/</p>
    <p>ya llevo días con esto…</p>
    <p>mi blog es crisalida.info<br />
    saludos y gracias ;)
    </p>

  • #35997

    imported_medievalia
    Participante

    Pero si tu blog no se ve, solo el texto del error.
    A lo mejor deberias reinstalar.

  • #36039

    vitoco
    Participante

    Pero si tu blog no se ve, solo el texto del error.
    A lo mejor deberias reinstalar.

    me sumo a esa respuesta

  • #36045

    Alberton
    Participante

    Voto tercero a eso también, jejeje

  • #36079

    imported_study
    Participante

    Ese error es muy poco descriptivo y lo he visto decenas de veces. Me ha pasado al querer crear una instalación offline, al querer migrar de servidor y cuando andaba programando un plugin y abri y cerre muchas veces la etiqueta php. En ningun caso (excepto en lo del plugin, encontre la causa así que suerte y reinstala).

  • #36146

    imported_j.conti
    Participante

    El error lo tienes en el archivo wp-config.php

    Puede que sea un espacio delante de <?php

    Edita este archivo y borra todo lo que haya antes del <?php incluidos espacios.

    El error lo tienes en la línea 1 de este archivo

    Algo has modificado que te lanza este error.

    Un saludo

  • #36264

    rodhack
    Participante

    Yo he tenido un problema en la instalación de mi blog y al final lo solucione: https://ayudawp.com/foro/topic/instalacion-blog-workpress?replies=4#post-16729

    Me fallaba con la instalacion de la version en español, asi que lo borre todo (ficheros y bbdd), hice la instalación en ingles y luego la instalacion del idioma en español.

    Pruebalo y nos comentas.

    Un saludo

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest