Spammers rompen mi wordpress

Inicio Foros WordPress Instalación / Actualización Spammers rompen mi wordpress

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  Tamagochi hace 6 años, 7 meses.

  • Autor
    Publicaciones
  • #23508

    Tamagochi
    Participante

    <p>Hola</p>
    <p>En mi Blog de Misterio: http://www.segundarealidad.com/ han entrado los spammers. No se a través de donde ni cuando, por que estube trabajando y no pude tocarlo. Hace unos dias entre y todo lo que se veia era spam. Mensajes en los foros, comentarios, todo. Tras un largo dia borrando, elimine todo, hasta una cuenta que se habia creado, pero pese a eso ahora no veo los post, como deberia ser, por lo que deduzco que lo han desconfigurado, pero llevo unos dias tratando de volverlo a su ser y no soy capaz. Me podeis ayudar por favor?? Tengo mas blogs pero solo me ha pasado en este y lo unico que tengo distinto es que aqui tengo buddypress.</p>
    <p>Salu2
    </p>

  • #58435

    jordi6294
    Participante

    amigo, no habras borrado mas de la cuenta?

  • #58457

    Tamagochi
    Participante

    Hola

    amigo, no habras borrado mas de la cuenta?

    No, cuando acabe de borrar se veian los mensajes pero solo en la administracion, en el cuerpo del foro no se veia nada.

    Y ahora es peor aun. No he tocado nada y de repente no me carga la pagina, sin embargo la administración si la veo, sabeis que pueden haberme hecho los spammers??

    He cambiado de theme y ahora al menos me carga la página pero como os decia en el primer mensaje vacia. Podria ser que el theme anterior tuviera algun bug que permitiera colarse a los spammers y tocar algo de la web aparte de spammear??? Como podria arreglarlo?? Que podrian haber tocado???

    [b]Actualizo[/b]: No puedo acceder a Ajustes//Permalinks por si esto ayuda, tampoco veo la barra de admin.
    Salu2

  • #58459

    LGrusin
    Miembro

    Yo veo el blog funcionando perfectamente.

    Vacia o elimina historial de navegación y archivos temporales del navegador.

    Sube de nuevo los archivos de las carpetas wp-admin y wp-includes

    Un saludo

  • #58465

    Tamagochi
    Participante

    Hola

    Si, acabo de solucionarlo por que al resubir los archivos vi que todas las entradas habian desaparecido, y me acorde que es un fallo que ya habia experimentado (al principio figuraban aunque no se veian) hice esto y se solucionó: http://www.creatupropiaweb.net/manuales/solucion-han-desaparecido-todas-mis-entradas-de-wordpress/

    Marco como solucionado, gracias por vuestra ayuda.

    Salu2

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest