Subir imágenes: Upload sin error… Pero la imagen no se carga.

Inicio Foros WordPress General WordPress.org Subir imágenes: Upload sin error… Pero la imagen no se carga.

Etiquetado: , ,

Este debate contiene 4 respuestas, tiene 1 mensaje y lo actualizó  ruri hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15797

    ruri
    Participante

    <p>Hola de nuevo; sigo peleándome con WP cuerpo a cuerpo, por ahora gana él… he instalado correctamente todo, incluidos algunos plugins y temas, cuando me encontré con que no podía subir imágenes a los post. Después de cambiar los permisos conseguí eliminar los mensajes de error que me aparecían al respecto. Parecería que ahora me funciona correctamente los uploads, no me avisa de ningún tipo de error… Pero las imágenes no suben. De hecho cuando sigo el proceso todo ocurre según lo previsto salvo que el upload no llega a mostrar la barra de "subiendo", simplemente pasa al menú para colocar la imagen, que no se ve, en el hilo. Si le digo que se incluya me aparece el símbolo de imagen corrupta o no subida, pero nunca me dice que haya ningún tipo de error.<br />
    Buscando soluciones he visto muchos hilos sobre el tema, pero siempre se señala algún tipo de error, como el de permisos de escritura que señalaba antes… ¿Qué hago mal?<br />
    GRacias de cualquier forma por vuestro tiempo,<br />
    Ruri
    </p>

  • #36471

    ruri
    Participante

    OPerdón¡¡¡¡ Acabo de darme cuenta que este no es el sitio adecuado. lo recoloco, perdón por las molestias.

  • #36472

    ruri
    Participante

    ¿? No, está en sl sitio adecuado, no? Es que veía arriba como si estuviera en la sección de anunciar el propio blog… Perdón again¡¡¡

  • #36473

    ruri
    Participante

    Bueno, sigo con la duda, ahora he tenido tiempo de probar que, si subo la imagen por ftp y la incluyo en la entrada por url, me funciona perfectamente. Es cuando quiero hacerlo desde WP que me produce ese error.
    ¿Alguien sabría decirme el porqué? GRacias de cualquier manera por vuestro tiempo,
    Ruri

  • #36478

    ruri
    Participante

    Sigo co n mi monólogo… Sin hacer nada, ahora sigue marcándome las fotos como rotas… Pero se ven en la entrada¡ Impresionante 😀 Me gustaría saber el porqué…

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest