Tablero de administracion no se muestra

Inicio Foros WordPress Instalación / Actualización Tablero de administracion no se muestra

Este debate contiene 6 respuestas, tiene 3 mensajes y lo actualizó  imported_Fernando hace 9 años, 9 meses.

  • Autor
    Publicaciones
  • #12361

    imported_cvargas
    Participante

    <p>Buenas amigos acabo de loguearme como admin a mi blog,al cabo de unos segundos deberia mostrarse el tablero de administracion pero en mi blog no se muestra nada, que puede ser?.</p>
    <p>estaré atento esperando su ayuda.</p>
    <p>gracias</p>
    <p>saludos
    </p>

  • #26646

    Joel López M.
    Participante

    Manda un screenshot de el error. 😉

  • #26658

    imported_cvargas
    Participante

    el soporte de mi hosting me indico que le inserte la siguiente linea codigo en .htaccess

    php_value display_errors on

    para que se pueda ver el error y el error aparece es:

    Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 77824 bytes) in /wp-admin/includes/template.php on line 1853

  • #26672

    imported_cvargas
    Participante

    postee el mensaje de error al soporte de mi hosting y como respuesta recibí el siguiente mensaje:

    Hi there,

    It appears your script is trying to consume to much memory.

    Please try removing any wordpress plugins , etc, or consider upgrading.

    Regards

    entiendo que me indica que hay un script que consume mucha memoria y remueva los plugins, el cual no puedo hacerlo pues no puedo acceder al tablero de administración como admin para hacerlo, por lo que recurro a ustedes para buscar otras alternativas.

    les agradeceré por apoyo

    gracias

  • #26676

    imported_Fernando
    Participante

    Renombra la carpeta plugins desde ftp y vuelve a tratar de entrar en tu panel de admin. Luego cambia de hosting.

  • #26679

    imported_cvargas
    Participante

    gracias Fernando por tu apoyo, seguí tus indicaciones, ya puedo ingresar al tablero de administración con admin pero lo que no se cual de los plugins fue el causante de problema, los plugins que volví a activar(los que recuerdo) son:

    Akismet
    All in One SEO Pack
    Audio player
    cforms
    Compartelo (Share This)
    FeedBurner FeedSmith
    Flash Video Player
    Google XML Sitemaps
    MailPres

    los plugins que tenia activado eran las que tu recomiendas en una [url=http://ayudawp.com/lista-de-tareas-despues-de-instalar-wordpress/]entrada[/url]. y otras las agregue en el camino

    tenia 3 spam detectados por Akismet las cuales las borre y 3 comentarios por moderar que los borre también

    en .htaccess inserte esta dos lineas de código, la primera por indicación de otro foro similar y la segunda por indicación del soporte de mi hosting que pos cierto es gratuito, cual seria tu recomendación las mantengo o los quito

    php_value memory_limit 32M
    php_value display_errors on

    saludos

  • #26682

    imported_Fernando
    Participante

    Las entradas el htaccess las puedes dejar si quieres, no te harán mal 😉

    En cuanto a los plugins, ve activando y probando hasta dar con el culpable (luego nos lo cuentas). Vuelve a renombrar la carpeta de plugins y ve activando 😉

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido