tarda en actualizar archivos

Inicio Foros WordPress Themes y Diseño tarda en actualizar archivos

Este debate contiene 7 respuestas, tiene 4 mensajes y lo actualizó  The Dark Flack hace 7 años, 8 meses.

  • Autor
    Publicaciones
  • #19142

    The Dark Flack
    Participante

    <p>Hola amigos, soy nuevo aquí y tengo un problema al momento de actualizar las imágenes de mi template.<br />
    las subo al servidor pero hasta que las veo pasa mas de una hora<br />
    lo mismo pasa cuando hago modificaciones en el style.css o en cualquier otro archivo….<br />
    los subo pero se siguen viendo los archivos viejos por mas de una hora<br />
    recién después de una hora se actualizan las imágenes ¿porque tanta demora?<br />
    ¡alguien conoce la solución ?<br />
    desde ya muchísimas gracias :)
    </p>

  • #46693

    skozz
    Participante

    Caché my friend. Usas algun plugin de caché ?

  • #46709

    The Dark Flack
    Participante

    No skozz….. no uso ninguno 🙁
    me suponía que era el caché y intalé el WP Super Cache
    pero no entendí absolutamente nada y me tiraba este error:

    “Permlink Structure Error
    A custom url or permalink structure is required for this plugin to work correctly. Please go to the Permalinks Options Page to configure your permalinks.”

    entonces lo quise desinstalar pero ahora tampoco puedo desinstalarlo 🙁

    hay algún plugin en castellano o mas sencillo para solucionar esto de las demoras ???
    gracias Skozz!!

  • #46711

    davidlluna
    Participante

    Como dice Skozz eso es cache, pueden haber 3 problemas:

    1. Cache de tu navegador ( Supongo que vacías la caché del navegador no? )
    2. Caché de algun plugin de wordpress
    3. Problemas con el hosting

    1 hora para actualizar me parece una barbaridad! has preguntado al hosting?

  • #46712

    The Dark Flack
    Participante

    hola Lluna !

    hable con el server y me dijeron que de ellos no es el problema y me dijeron esto:
    “En la administracion del wordpress se pueden modificar los valores del cacheo”
    hasta el momento no encontré desde donde modificar el cacheo 🙁

    los navegadores no son…. acá tengo tres PC y una Mac con dos navegadores cada una y el problema se ve en todos los navegadores de las 4 maquinas

    recién instalé el “W3 Total Cache” para ver si se soluciona algo pero no tengo ni idea de como configurarlo o si realmente solucionará el problema 🙁

  • #46713

    The Dark Flack
    Participante

    no hay caso……..W3 Total Cache tampoco solucionó nada 🙁

  • #46744

    imported_j.conti
    Participante

    Haz la siguiente prueba.

    Sube una imagen con el gestor multimedia.

    Luego, copia la dirección de la imagen y pégala en el navegador.

    Si te sale la imagen bien, es algo de tu instalación.

    Si no la encuentra hasta al cabo de 1 hora, es el Hosting.

    Podría ser que usaran una instalación cloud o cluster. Cuando tu subes una imagen, no se tiene porqué guardar en el mismo sitio que tienes los archivos de WordPress. Se puede guardar en otro lado. Por lo que sea, pueden estar teniendo problemas con este “movimiendo” de archivos y de ahí la hora en que se muestre.

    Pero repito, lo que te marcará si hay un problema o no con el hosting, es el tema de subir una imagen y pegar la dirección en el navegador.

    Salu2

  • #46764

    The Dark Flack
    Participante

    Muchas gracias Jose !!!
    ya mismo hago la prueba pero me inclino a que sea algo del hosting
    muchas gracias por a ayuda !!!

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest