Tema roto

Inicio Foros WordPress Themes y Diseño Tema roto

Etiquetado: 

Este debate contiene 5 respuestas, tiene 2 mensajes y lo actualizó  Vgirl hace 7 años.

  • Autor
    Publicaciones
  • #23045

    Vgirl
    Participante

    <p>Hola,</p>
    <p>Acabo de iniciarme en el mundo de wordpress y estoy investigando como sería la mejor manera de hacer un blog con apariencia de web corporativa sencilla, con algunos visores de imágenes, contacto, quienes somos y poco más.</p>
    <p>A nivel de conocimientos, son básicos. He estado leyendo tutoriales pero no domino los códigos de programación (puedo intuir por dónde van).</p>
    <p>Tras haber instalado y probado diferentes temas, sin problema, me descargué infocus 2.0. En el editor de temas se indicaba que el tema no se podía ejecutar porque carecía de hoja de estilos.</p>
    <p>Como en otra carpeta tenía instalado el mismo tema pero en version 1.3, opté por copiar el archivo stiles.css también en la carpeta del nuevo tema. Ahora imagino que fue un craso error, ya que no sólo no pude instalarlo sino que el tema anterior se ha corrompido y no puedo acceder a ninguna de las secciones de administrador (escritorio, apariencia, etc.).</p>
    <p>Cuando lo hago me aparece el siguiente mensaje de error:</p>
    <p>Warning: require_once(/home/a3198133/public_html/wordpress/wp-content/themes/infocus-source/infocus/lib/admin/tinymce/tinymce.php) [function.require-once]: failed to open stream: No such file or directory in /home/a3198133/public_html/wordpress/wp-content/themes/infocus-source/infocus/functions.php on line 29</p>
    <p>Free Web Hosting</p>
    <p>PHP Error Message</p>
    <p>Fatal error: require_once() [function.require]: Failed opening required ‘/home/a3198133/public_html/wordpress/wp-content/themes/infocus-source/infocus/lib/admin/tinymce/tinymce.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a3198133/public_html/wordpress/wp-content/themes/infocus-source/infocus/functions.php on line 29</p>
    <p>Estoy desesperada y no se que hacer para arreglarlo. He borrado el archivo duplicado pero no hay resultado. ¿Podrían ayudarme? Ya no se que más hacer para enmendar mi error!!</p>
    <p>Muchísimas gracias por adelantado por su ayuda!!
    </p>

  • #56847

    almendron
    Participante

    Si no habías personalizado el tema, lo mejor es

    1) Desactiva todos los plugins.

    2) Copia de seguridad de los dos versiones del tema infocus.

    3) Asegurate de que en la carpeta themes hay algún tema más aparte de infocus.

    4) Borra las dos versiones del tema infocus.

    5) Activa otro tema. Comprueba que todo vaya bien.

    6) Baja y activa la última versión del tema infocus. Comprueba antes los requerimientos de ese tema (versión de php, wordpres, …).

  • #56849

    Vgirl
    Participante

    Si no habías personalizado el tema, lo mejor es
    1) Desactiva todos los plugins.
    2) Copia de seguridad de los dos versiones del tema infocus.
    3) Asegurate de que en la carpeta themes hay algún tema más aparte de infocus.
    4) Borra las dos versiones del tema infocus.
    5) Activa otro tema. Comprueba que todo vaya bien.
    6) Baja y activa la última versión del tema infocus. Comprueba antes los requerimientos de ese tema (versión de php, wordpres, …).

    Antes de nada, muchísimas gracias por responderme!!

    Del punto 1) no puedo hacerlo ya que no me deja acceder a la sesión de administrador.
    Si sigo los puntos 2 y 4 (se que tengo más temas instalados) saltándome este punto, funcionará todo de nuevo?

    Gracias de nuevo!

  • #56850

    Vgirl
    Participante

  • #56854

    almendron
    Participante

    ¿Tienes acceso vía FTP a los archivos del sitio?

    Si es así, primero te bajas a tu ordenador las dos versiones del dichoso tema y luego borras las carpetas en el servidor (solo las correspondientes a las dos versiones del tema infocus). Casi seguro que después ya podrás entrar en el panel de control y seguir los pasos indicados.

  • #57641

    Vgirl
    Participante

    Muchísimas gracias por vuestra ayuda!! eliminé los temas, los volví a cargar y recuperé el blog.
    Disculpad la demora en mi respuesta, pero se me estropeó el ordenador y he estado unos cuantos dias sin conexión!

    Gracias de nuevo!!

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido