the_post_thumbnail en una tabla

Inicio Foros WordPress Themes y Diseño the_post_thumbnail en una tabla

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  pampa_ hace 5 años, 1 mes.

  • Autor
    Publicaciones
  • #70044

    pampa_
    Participante

    hola a todos!!

     

    estoy intentando poner en una tabla un thumbnail, pero tengo un problema la primera celda de la columna contigua al tumbnail, me la deja siempre en blanco y me baja esos datos en la tabla.

    <table >
    <tr>
    <td rowspan=”4″ style=”border:solid 1px #aa3344″><?php the_post_thumbnail(array(296, 160),array(‘class’ => ‘alignleft’, ‘alt’ => ‘alt_que_queramos’, ‘title’ => ‘titulo_que_queramos’)); ?></td>
    <td colspan=”3″ style=”border:solid 1px #aa3344″><h2><?php echo($calle) ?></h2></td>
    </tr>
    <tr>
    <td colspan=”3″ style=”border:solid 1px #aa3344″><p><?php echo($poblacion) ?>,<?php echo($provincia) ?><?php echo($CP) ?></p></td>
    </tr>
    <tr>
    <td colspan=”3″ style=”border:solid 1px #aa3344″><h3><?php echo($precio) ?></h3></td>
    </tr>
    <tr>
    <td style=”border:solid 1px #aa3344″><img src=”<?php echo($imagenMetros) ?>” alt=”<?php the_title(); ?>” width=”32px” height=”32px” align=”left” style=”margin-left:5px; margin-right:5px;” />
    <?php echo($valorMetros) ?></td>
    <td style=”border:solid 1px #aa3344″><img src=”<?php echo($imagenHabitaciones) ?>” alt=”<?php the_title(); ?>” width=”32px” height=”32px” align=”left” style=”margin-left:5px; margin-right:5px;” />
    <?php echo($valorHabitaciones) ?></td>
    <td style=”border:solid 1px #aa3344″><img src=”<?php echo($imagenAseo) ?>” alt=”<?php the_title(); ?>” width=”32px” height=”32px” align=”left” style=”margin-left:5px; margin-right:5px;” />
    <?php echo($valorAseo) ?></td>
    </tr>

    <tr>
    <td><?php echo($estado) ?></td>
    <td colspan=”3″ style=”border:solid 1px #aa3344″><img src=”<?php echo($imagenGaraje) ?>” alt=”<?php the_title(); ?>” width=”32px” height=”32px” align=”left” style=”margin-left:5px; margin-right:5px;” />
    <?php echo($valorGaraje) ?></td>
    </tr>
    </table>

     

    El valor de <?php echo($calle) ?> me lo baja y se superpone con el de otros campos… como puedo solucionar esto?

     

    Gracias.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest