thumbnails no enlazan al archivo

Inicio Foros WordPress General WordPress.org thumbnails no enlazan al archivo

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  derzz hace 5 años, 8 meses.

  • Autor
    Publicaciones
  • #67904

    saRca
    Participante

    Hola a todos,

    tengo un wp instalado en este dominio: eltodero.co
    los ultimos post publicados no están enlazando los thumbs a el archivo de la imagen.

    Pueden ver el funcionamiento correcto aquí: http://eltodero.co/finca-el-descanso-san-pedro/

    y el incorrecto aquí: http://eltodero.co/nissan-patrol-1975/

    Cuando creo las galerías, todas tiene la opción de “link to: media file”.

    Agradezco su ayuda!

     

  • #67905

    saRca
    Participante

    Hace poco actualice a 3.5.1., puede ser que el problema apareció desde ese momento.

  • #67908

    LGrusin
    Miembro

    Tal como está, el link va a la página del attachment. Comprueba que realmente lo tienes a la URL de la imagen.

    Un saludo

  • #67926

    saRca
    Participante

    Así es, pero solo en la featured image. Antes de la actualización los tumbs tenían enlaces como este:

    http://eltodero.co/wp-content/uploads/2013/01/jardin-2.jpg

    ahora tienen enlaces como este: http://eltodero.co/nissan-patrol-1975/o-39/

    todo esta configurado para que el link vaya al media file

  • #67937

    derzz
    Participante

    Tu link esta configurado para llevarte al post, no al la imagen..
    Deberías publicar tu codigo de tu plantilla sea la index.php o la que llame a esos thumbnails para corregirlos 🙂

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest