todo en blanco!!

Inicio Foros WordPress General WordPress.org todo en blanco!!

Etiquetado: 

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  dobleclic hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #14016

    dobleclic
    Participante

    <p>Hola!<br />
    No se que ha pasado… todo se me ha quedado en blanco, ni siquiera me da error…<br />
    Puedo entrar en el panel de control e ir desactivando plugins, pero no pasa nada…<br />
    Hoy he instalado WPML Multilingual CMS y he estado tocando BackWPup. También utilizo Flutter… y hoy he intentado actualizar wp, (que no me ha dejado por falta de espacio y he modificado settings.php a 64mb… pero esto ha sido después de quedarse en blanco… como intento desesperado de solucionar el blanco…)<br />
    Cuando entras a la página en cuestión (http:dietamediterranea.com) sale todo en blanco y si vas a ver el código fuente aparece en blanco…<br />
    Que puede haber pasado?<br />
    gracias! … otra vez….
    </p>

  • #31293

    dobleclic
    Participante

    revisando index aparece:

    de donde sale? alguien lo ha visto alguna vez? puede ser que WPML Multilingual CMS haya tocado algo? ahora ya lo he desactivado (seguia sin funcionar) y borrado…

    <?php
    /**
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require(‘./wp-blog-header.php’);
    ?>

  • #31296

    dobleclic
    Participante

    He sobreescrito el theme de origen y todo sigue igual…
    Alguna idea antes de volver a empezar…?
    Gracias!

  • #31297

    imported_Fernando
    Participante

    desactivar los plugins renombrando la carpeta, desactivar el theme renombrando la carpeta, si también sigue sin mostrarse nada volver a cargar wp (menos wp-content)

  • #31309

    dobleclic
    Participante

    voy a intentar, sino empiezo de nuevo y ya esta….

  • #31311

    dobleclic
    Participante

    no hay manera… a T.P.C.! todo el mes perdido…. ahora si que me voy a poner en serio con el backup de los C.!

    gracias!

  • #31312

    dobleclic
    Participante

    y de nuevo…. UN BUEN CONSEJO DE UNO QUE NO SE HACE CASO A SI MISMO, HAZ COPIAS DE SEGURIDAD A CADA SEGUNDO!

  • #42596

    merlin1989
    Participante

    Tenes q reemplazar el index del directorio pincipal por uno limpio del paquete wordpres de tu version.

  • #42614

    dobleclic
    Participante

    debia ser esto… pero empece de nuevo! 🙁 muchas gracias de todas formas!

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido