WordPress 2.8. NO sube imágenes (help)

Inicio Foros WordPress Instalación / Actualización WordPress 2.8. NO sube imágenes (help)

Este debate contiene 6 respuestas, tiene 5 mensajes y lo actualizó  luismaria86 hace 9 años, 4 meses.

  • Autor
    Publicaciones
  • #13359

    luismaria86
    Participante

    <p>Buenas!</p>
    <p>Como va gente?.</p>
    <p>Les comento, hoy ingresé a mi Blog, ví la posibilidad de actualizarlo de 7 a 8 y lo hice de forma automática. A simple vista se actualizó perfecto.<br />
    Pero luego, al crear una entrada, no estan funcionando las pestañar de Añadir Imágen/Video/Audio/Objeto. Les hago clic y jamás aparece el iframe, simplemente no hace nada.</p>
    <p>El tema que uso es Mandigo, y no creo que sea el causante. Probé en Mozilla, IE8 y Chrome, y nada, nunca sale el iFrame. </p>
    <p>Se les ocurre que puede estar pasando?, a mi nada, porque ni siquiera dá algún error.</p>
    <p>PD: también ocurre al querer agregar tags, las escribo, pero al cliquear añadir, no las añade.</p>
    <p>Les agradezco.<br />
    Saludos!
    </p>

  • #29686

    metacortex
    Participante

    Aunque no te puedo asegurar nada, eso casi siempre se debe a algún bug de plugin. Desactívalos uno por uno y haz las pruebas en tu editor para descartar esa parte. Por supuesto refrescarás completamente el editor luego de desactivar plugins.

  • #29689

    choquito
    Participante

    pues yo tengo un problema tras actualizarlo al 8

    pues ami si me aparece la opcion pero ya que llega a 100% me dice que no se puede subir el archivo

    enfin la otra es que se me desaparecen las categorias y luego alrato aparecen pero cuando das click en alguna de ellas me dice archivos no encontrados, y regreso a la pagina principal y todas me aparecen en general, y si voy a categorias todo esta en blanco y si creo una categoria me dice que ya existe ???????????????????

  • #29709

    imported_Li Chong
    Participante

    El Turbo activado? Se te quedó corto el servidor? (Digo, el otro día usaba uno que tenía PHP 4.9 y con él, a las patadas)

  • #29939

    mayid
    Participante

    A mi pasa que cuando asigno descripciones a las fotos (tanto en 2.7.1 como en 2.8) ya no las graba. Pero repentinamente. Antes si andaba bien.

    Aparte, un plugin que andaba ok para mostrar la galleria de adjuntas empezo a dar error : Warning: getimagesize() [function.getimagesize]: Filename cannot be empty in

    Perdon por si tenia que decir esto en un nuevo post.

  • #29979

    luismaria86
    Participante

    Ya intenté todo y nada. Lo peor es que acabo de darme cuenta que tampoco puedo modificar mis widgets, asi como estaban, quedaron. No se puede arrastrar y soltar nada. Un fastidio.

    Se puede volver al Wp7?

  • #30003

    luismaria86
    Participante

    Buenas!!

    Ya, me tome un buen rato, desactivé nuevamente todos los plugins, y uno por uno fui activándolos.

    [b]Solucionado[/b]!

    El plugin que provoca el error en mi caso es:

    [b]Position Yourself[/b] by Kim Kennof
    "Gets matches from Google results for your keywords"
    Version 1.2

    Por lo visto el plugin fué abandonado desde hace tiempo y es entendible que no sea compatible con el WP8. Para quien quiera verlo, [url=http://www.queromediashare.com/wordpress-plugins/google-positioner-wordpress-plugin]ESTA[/url] es su Web.

    Último pedido, alguien sabe de algún plugin que cumpla las mismas funcione y sea compatible con el nuevo WP?

    Saludos!

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest