WP no pagina

Inicio Foros WordPress Themes y Diseño WP no pagina

Etiquetado: ,

Este debate contiene 12 respuestas, tiene 5 mensajes y lo actualizó  Edumanmx hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #16188

    RicardoRVM
    Participante

    <p>Tengo una instalación de wordpress que no pagina. O sea, que http://www.midominio.net/?paged=1 es lo mismo que http://www.midominio.net/?paged=2 y que http://www.midominio.net/?paged=3. Siempre vuelve a paged=1</p>
    <p>He pensado que sería porque el blog se nutre de varios feeds a través de un plugin de agregar, y que por eso excluyo muchas categoráis de la portada, pero volviendo a incluirlas, nada sigue ocurriendo lo mismo.</p>
    <p>Al que me ayude, le mando entradas para el estreno de Lo que el viento se llevó.</p>
    <p>Muchas gracias.
    </p>

  • #37532

    RicardoRVM
    Participante

    Qué desgracia más grande… ¿Nadie sabe nada?

  • #37535

    imported_Fernando
    Participante

    ¿Es por la instalación o por el tema? ¿probaste con el tema default?

  • #37544

    imported_Avelino FV
    Participante

    Con ciertos themes que usan jquery el pluging sociable y algunos similares dan ese tipo de problemas.

    Prueba con otro theme y si el problema desaparece, entonces sólo te queda desactivar el pluging y buscar otro similar que no te produzca errores en el theme que deseas utilizar.

  • #37574

    RicardoRVM
    Participante

    Pues el theme no es, porque resulta que los archivos de las categorías sí los pagina bien. Sólo ocurre en la portada.

  • #37594

    imported_Avelino FV
    Participante

    Prueba desactivando los plugins, que en muchas ocasiones son causa de incidencias.
    Entiendo que no te refieres a tu sitio [url=http://www.asueldodemoscu.net/]http://www.asueldodemoscu.net[/url] ya que la paginación te funciona perfectamente en todos los navegadores que he probado.

  • #37612

    imported_fliberty
    Participante

    A mi me está ocurriendo el mismo problema… en http://www.pachakamaq.com Me ocurrió luego de actualizar a la version 2.9.2 y además por más que he actualizado, me sigue saliendo que debo actualizar…

  • #37619

    RicardoRVM
    Participante

    racias, Avelino, no me refiero a ASM, sino a otra cosa que estoy haciendo.

  • #37636

    imported_fliberty
    Participante

    Tampoco me muestra las categorías… Solo me muestra una página diferente a la categoría que quiero ver…

  • #37643

    imported_fliberty
    Participante

    Disculpen que siga utilizando este post, pero quería comentarles que ya solucioné mi problema; primero segui las instrucciones que dejaron y desinstale todos los plugins, y no eran los que generaban el problema; bueno así que al final de todo, era problema del theme que ya solucioné; el problema lo encontre en el inicio del loop, ya lo modifiqué y resolví… Muchas gracias…

  • #37778

    RicardoRVM
    Participante

    Disculpen que siga utilizando este post, pero quería comentarles que ya solucioné mi problema; primero segui las instrucciones que dejaron y desinstale todos los plugins, y no eran los que generaban el problema; bueno así que al final de todo, era problema del theme que ya solucioné; el problema lo encontre en el inicio del loop, ya lo modifiqué y resolví… Muchas gracias…

    Describe mejor el problema y la solución, por favor, a ver si a mí me lo resuelve, porque me estoy volviendo loco,.

  • #37985

    imported_fliberty
    Participante

    Revisa el inicio del loop, el error o problema que me reportaba es lo que mismo que tu indicabas en tu primer post; es decir la página 2,3, 4, … tenían lo mismo que el contenido del index; es decir solo mostraba la primera página pero en las diferentes páginas.
    lo mio fue por el código que utilizaba para hacer las consultas de páginas y categorías. es decir la parte donde iniciaba el loop…
    Por ejemplo anteriormente tenía este código:


    lo que hacía era evitar que se muestren ciertas categorías en el index, pero eso era lo que me tiraba el error; y lo cambié por:

    Como ves, es prácticamente lo mismo y me solucionó el problema.
    Espero haberte ayudado a resolver algunas de tus dudas.

  • #38024

    Edumanmx
    Participante

    Hola,

    A mi me pasa lo mismo, acabo de entrar a pedir ayuda al respecto

    pero a mi me parece asi

    http://edumoviestv.com/page/2/

    /page/2/

    Es lo mismo que la primera.

    Alguien sabe cual es el problema???

    Por favor ayuda con esto, Es la segunda vez que me pasa 🙁

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest