Respuesta a: Problemas desde 2.6 a 2.7

Inicio Foros WordPress General WordPress.org Problemas desde 2.6 a 2.7 Respuesta a: Problemas desde 2.6 a 2.7

#24005

ToKoTo
Participante

No me deja abrir un nuevo tema por lo que creo que lo mejor será poner aqui mis problemas

Buenas, no sé cómo titular mis dos problemas de mejor manera ya que no entiendo de lenguaje sql, msql y muy poco del mundo enrevesado de WP así que expondré lisa y llanamente que es lo que le ocurre a mi blog.

Tras tener unos problemas al actualizar mi blog a 2.7 (aún no he instalado ninguno de mis anteriores plugins por lo que quizás aún me quedan quebraderos de cabeza) he logrado restaurar la base de datos más nueva (del día 18)… como pesaba más de 10 megas lo he subido con bigdump (visto en Google). Tras lograr el archivo wordpress.sql (como se llama mi backup) con éxito he visto dos cosas:

– Me sale esta linea de advertencia por todas partes:

Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/chs/tokoto.es/home/html/wp-includes/widgets.php on line 1044

– Y además los acentos han desaparecido por códigos extraños (esto creo que es debido a que mi base de datos está en latin1_spanish_ci y no utf8 (se supone que tanto el blog como la base de datos están con el mismo carácter… En este asunto ¿qué he de poner?

Pin It on Pinterest