Respuesta a: Al activar algunos plugins me sale este codigo error

Inicio Foros WordPress Plugins Al activar algunos plugins me sale este codigo error Respuesta a: Al activar algunos plugins me sale este codigo error

#26773

imported_study
Participante

Por esas lineas en el archivo wp-config.php deberia haber algo así:
[code]if ( get_option(‘active_plugins’) && !defined(‘WP_INSTALLING’) ) {
$current_plugins = get_option(‘active_plugins’);
if ( is_array($current_plugins) ) {
foreach ($current_plugins as $plugin) {
if ( ” != $plugin && 0 == validate_file($plugin) && file_exists(WP_PLUGIN_DIR . ‘/’ . $plugin) )
include_once(WP_PLUGIN_DIR . ‘/’ . $plugin);
}
}
}

require (ABSPATH . WPINC . ‘/pluggable.php’);[/code]

¿El tuyo lo tiene igual? Sino te conviene hacer una copia de seguridad del codigo que tiene actualmente y reemplazar todo por una versión nueva. Si funciona dejalo así, sino restaura la antigua.

Pin It on Pinterest

Ir al contenido