Respuesta a: Problema al configurar feeds.

Inicio Foros WordPress Instalación / Actualización Problema al configurar feeds. Respuesta a: Problema al configurar feeds.

#27131

rob.vazg
Participante

Fernando dijo:
Da la sensación como si hubieras sobrescrito ficheros de WP con los de PHPbb, sino no se entiende el mensaje de error que te sale, y que alude a este sistema de foros.

Prueba a subir de nuevo los ficheros de instalación de WP (todo menos wp-content)

He probado a subir los archivo y nada.

No sé si podría venir el problema a raíz de la integración de wordpress y phpbb3 con el plugin wp-united de phpbb3.

Me he fijado que al poner el ratón sobre el enlace a la suscripción del feed (arriba a la derecha en http://www.puntoyfocal.es), la ruta a la que hace referencia en mi navegador es http://www.puntoyfocal.es/index.php/feed.
Pues bien, en esa ruta el index.php no es el de wordpress sino el que me proporciona el wp-united para integrar los dos sistemas, y al que se accede a la web desde su instalación.
El index.php de wordpress está en la carpeta /wordpress de mi directorio raiz. No sé si el enlace a la suscripción debería hacer referencia a este index.php del folder /worpress.
He pensado que el problema puede ser ese y que quizás la solución pase por redireccionar ese enlace de suscripción. El otro problema es que no tengo conocimientos de php y no sé como puedo redireccionarlo.
¿Qué opinais?
¿Algien me puede ayudar?
Mil gracias.

Creo que la solución puede pasar por hacer que en vez de que el enlace haga referencia al index.php actual (después de la integración del blog y el foro), lo haga al index.php original de wordpress.
Según mi "teoría del ignorante" la ruta a la que debiera de hacer referencia el enlace de suscripción debería ser:

http://www.puntoyfocal.es/wordpress/index.php/feed

¿Pero cómo lo cambio?
¿Estoy en lo cierto o hay otra solución?

Cien mil gracias.

Pin It on Pinterest