Respuesta a: Problema con feeds

Inicio Foros WordPress General WordPress.org Problema con feeds Respuesta a: Problema con feeds

#27276

carlosrm
Participante

[/b]Hola lumbreras, lo que me escribes pone esto:

<?php wp_head(); ?>

[b]Aquí te copio el código del header:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"&gt;
<html xmlns="http://www.w3.org/1999/xhtml"&gt;
<head>

<title><?php if (is_home () ) { bloginfo(‘name’); }
elseif ( is_category() ) { single_cat_title(); echo ‘ – ‘ ; bloginfo(‘name’); }
elseif (is_single() ) { single_post_title();}
elseif (is_page() ) { single_post_title();}
else { wp_title(‘’,true); } ?></title>

<link rel="stylesheet" href="<?php bloginfo(‘stylesheet_url’); ?>" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="<?php bloginfo(‘rss2_url’); ?>" />
<link rel="alternate" type="text/xml" title="RSS .92" href="<?php bloginfo(‘rss_url’); ?>" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="<?php bloginfo(‘atom_url’); ?>" />
<link rel="pingback" href="<?php bloginfo(‘pingback_url’); ?>" />

<?php wp_get_archives(‘type=monthly&format=link’); ?>

<?php wp_head(); ?>
</head>
<body>
<div id="body2">

<div id="menulinks">
<ul id="navlist">

  • ">Home
  • <?php wp_list_pages(‘title_li=’); ?>

    <div id="rsslink">">RSS</div>
    </div>

    <div id="header">
    <div class="headleft">
    <h1>"><?php bloginfo(‘name’); ?></h1>
    <div class="description"><?php bloginfo(‘description’); ?></div>
    </div>
    <div class="headright">/images/ad.gif" border="0" title="insert title" alt="insert title" />
    </div>

    </div>

    <div id="page">
    <div id="mainarea">
    <div id="contentarea">

    Pin It on Pinterest