Respuesta a: Muliples problemas con mi feed

Inicio Foros WordPress General WordPress.org Muliples problemas con mi feed Respuesta a: Muliples problemas con mi feed

#27490

imported_emip3
Participante

Hola a todos, buenas tardes. Estoy teniendo problemas con mi Feed en WP 2.7.1. Resulta que de repente (no recuerdo haber tocado nada!) dejó de enviar las entradas por mail a los suscriptores (si lo hace a los lectores RSS). Tampoco tengo motivos para pensar que el server este interviniendo…

He leído por allí que FeedBurner FeedSmith está dando algunos problemas con WP 2.7.1 y All in One Seo Pack… será eso?…

Por otro lado, y creo que por aquí vendrá la solución, al validar el feed me da el siguiente error (que no entiendo cómo solucional…):

Error de lectura XML: declaración de texto o XML en un lugar distinto del principio de la entidad
Ubicación: http://feeds2.feedburner.com/com/wfwO
Número de línea 2, columna 1:<?xml version="1.0" encoding="UTF-8"?>
^

Para terminar, a todas las entradas, las que tienen algo de texto copiado y las que no, les paso el "borrar formato" que trae el editor de texto de WP… cómo lo soluciono?… ésto último lo he vuelto a hacer a todos los post posteriores al día que dejó de enviar las entradas por mail, y nada…. estoy loco de desesperado!… MUCHAS GRACIAS!

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gpdr, wpSGCacheBypass

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid

Pin It on Pinterest

if ( is_allowed_cookie( '_cfduit' ) { }