Respuesta a: Instalacion de WP-MU en 1and1

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Instalacion de WP-MU en 1and1 Respuesta a: Instalacion de WP-MU en 1and1

#28016

argentalico
Participante

Hola!
Desde hace ya varios días estoy intentando instalar wp-mu en 1and1 hosting.
Logre que saliera la pagina de instalación, me dio la password para ingresar, pero luego salio este mensaje que pongo a continuación:
[quote]Fatal Error
If your blog does not display, please contact the owner of this site.

If you are the owner of this site please check that MySQL is running properly and all tables are error free.

Database Tables Missing.
Database tables are missing. This means that MySQL is either not running, WPMU was not installed properly, or someone deleted wp_site. You really should look at your database now.

What do I do now?
Read the bug report page. Some of the guidelines there may help you figure out what went wrong.
If you’re still stuck with this message, then check that your database contains the following tables:

* wp_blogs
* wp_users
* wp_usermeta
* wp_site
* wp_sitemeta
* wp_sitecategories

If you suspect a problem please report it to the support forums but you must include the information asked for in the WPMU bug reporting guidelines!
[/quote]

He controlado la base de datos y esas tablas existen, he probado a borrar el .htaccess file y nada.
Si alguien ha tenido alguna experiencia similar o puede darme una idea, agradecido.

Pablo

Pin It on Pinterest