Respuesta a: Problema plugin Featured Content Gallery

Inicio Foros WordPress Themes y Diseño Problema plugin Featured Content Gallery Respuesta a: Problema plugin Featured Content Gallery

#30387

robsergar
Participante

Tienes Varias opciones para encontar el problema:

a) que versión de wordpress estas utilizando?, puede que con la versión que tienes instaladas no funcione (wp 2.8)

b) todos tus plugins usan la misma libreria de jscript? existen varias, como Mootols, jquery, etc.

c) Si encuentras que entre tus plugins utilizan mas de una librería jscript, entonces tienes incompatibilidad entre los plugins.

d) Si tu plantilla utiliza jscript con la librería jquery, tienes que conseguirte un featured content gallery o Slider (como tu quieras llamarlo) que utilice la librería jquery.

e) Si combinas plugins o código que combine Mootools y jquery, directamente no funcionará.

f) Si todos utilizan las mismas librerías, es problema de instalación o configuración.

g) Lee atentamente la configuración. Si utiliza campos personalizados, lee atentamente las instrucciones.

h) Saludos.

Pin It on Pinterest

Ir al contenido