Respuesta a: Error fatal al instalar el pluging para mostrar los ress de google reader compar

Inicio Foros WordPress Plugins Error fatal al instalar el pluging para mostrar los ress de google reader compar Respuesta a: Error fatal al instalar el pluging para mostrar los ress de google reader compar

#31072

imported_Fernando
Participante

Otra opción que comentan es cambiar esto de la línea 14 del fichero shared-items-post.php :

[quote][code]require_once(dirname(__FILE__).’/simplepie.php’);[/code][/quote]

por esto otro:

[quote][code]if(!class_exists(‘SimplePie’)) {
if (file_exists(WP_PLUGIN_DIR.’/simplepie-core/simplepie.inc’)) {
require_once(WP_PLUGIN_DIR.’/simplepie-core/simplepie.inc’);
} else {
require_once(dirname(__FILE__).’/simplepie.php’);
}
}[/code][/quote]

Pin It on Pinterest

Ir al contenido