Respuesta a: Actualización en el cliente

Inicio Foros WordPress Instalación / Actualización Actualización en el cliente Respuesta a: Actualización en el cliente

#31421

Esteban Rojas
Participante

Hola Katarsis, respondo a tus preguntas en base a lo que dijó Fernando:

1) ¿Cuándo es una actualización de seguridad?

Es cuando es necesario actualizar para corregir vulnerabilidades críticas o molestas de WordPress recientemente descubiertas, un ejemplo: [url=https://ayudawp.com/reinicio-de-constrasena-de-admin-en-wordpress-2-8-3/]https://ayudawp.com/reinicio-de-constrasena-de-admin-en-wordpress-2-8-3/[/url]

¿Cómo lo sé? Simple visitando blogs con temática centrada en WP como AyudaWordPress o buscando por Google de vez en cuando.

2) ¿Qué es una versión segura adaptada al theme?

De forma rápida, trabajas con clientes, estos buscan tener un buen diseño: funcional, usable y con lo más nuevo. Si por ejemplo diseñaste un theme antes que aparecieran los comentarios anidados (versiones 2.6 para abajo) y trabaja bien aunque no tenga comentarios anidados, y la versión 2.7 ya esta andando pero tu actual versión no tiene problemas de seguridad, para que cambiar.

Se produce un cambio en base a seguridad, cuando por ejemplo digan tal versión de WordPress es vulnerable a XSS, etc. entonces si tendrías que actualizar y arreglar las cosas de los blogs de tus clientes (funciones añadidas, Template Tags en desuso), espero me halla explicado bien.

Pin It on Pinterest