Respuesta a: Actualización a WP 2.8.4

Inicio Foros WordPress Instalación / Actualización Actualización a WP 2.8.4 Respuesta a: Actualización a WP 2.8.4

#33287

imported_j.conti
Participante

El problema es la memoria que puede usar un script sobre php en Apache en un momento dado.

Esto lo marca el Hosting, pero según como, se puede variar mediante el archivo php.ini o el .htaccess.

En tu caso, 1&1, no deja utilizar ninguno de estos archivos para realizar variaciones de sus permisos.

Cuando desactivas todo te funciona, ya que lo primero que realiza WP para actualizar es desactivar todos los plugins, debes de tener muchos y de ahí que salta el aviso de Máxima memoria permitida.

Mientras que eso no te pase al activar un plugin, no te preocupes. El problema real será el día que por el mero funcionamiento de WP te salte o al activar un Plugin que necesites.

Un saludo

Pin It on Pinterest

Ir al contenido