Respuesta a: Error al actualizar automaticament WP y Plugins – Falta cadena de conexión

Inicio Foros WordPress Instalación / Actualización Error al actualizar automaticament WP y Plugins – Falta cadena de conexión Respuesta a: Error al actualizar automaticament WP y Plugins – Falta cadena de conexión

#33805

imported_Mno4K
Participante

Lo de la carpeta cgi-bin es normal. Se usa para tener los scripts en cgi que usa tu sitio.

En cuanto a la persistencia del problema, realmente parece una cuestión de permisos de tu usuario de Apache. Si los administradores de tu sitio te han dicho que no, la verdad no sé.

Encontre por la web algunas supuestas soluciones, podrías probarlas:

http://imountain.com/blog/2009/07/13/annoyed-by-wordpress-asking-for-ftp-usernamepassword/
http://extrafuture.com/2009/10/11/download-failed-could-not-create-temporary-file/

Saludos!

Pin It on Pinterest